Password issue at Log-on

How do I stop eM Client from asking for my password every time I log-on? I;m using Microsoft Edge. Isn’t there a setting to automatically enter my password?

In eM Client, go to Menu > Accounts, then select your account and enter your password in the “Authentication” section. However, I don’t see how that would be related to Microsoft Edge. :thinking:

Hi eisbaer,

Wow, I’m really confused on the password thing! Back on 18 Dec, cyberzork said “The main eM Client program startup password is totally separate to your email account password.” When I contacted AOL tech support, they sent me a password for eM Client to use in the Authentication>General section but it was 16 characters long! Currently, I have my IMAP & SMTP set to “Use identity credentials”. Keep in mind that when I log-in to eMC, I use my original password (10 characters) that I’ve been using all along & eMC works fine except it still asks me initially to enter my original 10 character password. Hope this clarifies things!

martes 28 diciembre 2021 :: 1753hrs (UTC +01:00)

Hi @jwhelbron

Maybe there is confusion about terminology and language.

Do this to stop the request:

Menu ->Settings ->General ->Password Protection ->UNCHECK (Use password protected startup)

¡Buena suerte!

¡Saludos desde la soleada Sevilla España!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

1 Like

Thanks for the suggestion! Works like a charm! However, are there other alternatives?

miércoles 29 diciembre 2021 :: 0929hrs (UTC +01:00)

Alternatives for what?

¡Saludos desde la soleada Sevilla España!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

I have the same issue. Every time I start the app my password for the exchange account is needed. I am really sure that there is a bug in the config setting in the new version. I am using a Mac. The exchange account is working without trouble with my outlook app. Plz help!

miércoles 29 diciembre 2021 :: 1434hrs (UTC +01:00)

Do you mean eMC v9?
If so I am sorry I can not comment as you are using a Beta version and perhaps
you are correct. You should report this to testing@emclient.com

¡Saludos desde la soleada Sevilla España!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

I reported the issue!