Outbox won't clear item

I’ve got a message stuck in my outbox and it won’t budge. Any ideas on how to get rid of it (by getting it sent?)

I’m on Windows 7; have 2 email accounts. Got an error message when I first tried to send this message out because there was some problem on the account connection. But that’s routine, so I just hid the message and tried again. But the message still wouldn’t show any signs of activity. So I finally deleted the message and replicated it; sent it again, and again it got stuck in the outbox. I then tried sending a different message and it went out fine.

There is a red ‘1’ against the outbox.

Hi,

can you delete this from the server and what version do you use?

Jan

Hi John

Using version 5 (thought I clicked that box). Delete from server? Do you mean my ISP’s server? If so, no; it hasn’t left my outbox yet so can’t be on the server.

in this case I will need your SMTP logs, go to tools - settings - advanced, check SMTP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

Was very happy with eM Client until this last week. Emails I am trying to send are not leaving the outbox. I’ve tried several things. Just checked account settings again. Changed from use identify credentials to use these credentials and has my username & password. Still not working…

Ah ha! When I looked at Earthlink’s smtp settings, the port must have changed. I put the correct one in & the email was sent. I’m happy again!

Thank you for this information :slight_smile:

Jan