Out of office

I am having issues with out of office. Some of the users on my network have the out of office option. Some have the option but its greyed out. Some don’t have the option at all?

Can you please advise me on how to get this option for all users? I have read on another post here - “For other accounts you need to set this up on the server” < would love to know where on the server!?

Many Thanks