operations window full screen

The popup “operations window” is suddenly opening FULL SCREEN with no way to reduce it. Since I first installed eMCLient it was not full screen … any idea as to how to bring it back to  its original state?

Thanks in advance

Assume you are on Windows. Did you try using Win + down arrow?

You can also right-click on the task-bar icon and choose  Size , then use your mouse to resize it on the screen.

Operations window covers the entire screen including the status bar at bottom of screen

The WIN+down arrow works
Clicking on restore in the upper left corner icon works (note: SIZE is grayed out)
Trying to drag the window to proper size does not work … trying to grab corners, etc not allowed

Nothing that “works” makes it a permanent  fix…

Using Windows 10 v 1903
Using current version of eM Client

Any other ideas would be most appreciated!


Maybe reinstalling eM Client?

Do you have any tweaking software in use on your computer?

Reinstalling is always an option… not prepared to do that yet.

As for “tweaking” software… no idea what that is, but I have not added anything recently(other than Windows v1903) that might cause this “full screen” nonsense.

Windows 1903 was not very stable when it was pushed out. I removed it after two days. It could possibly be the cause.

Tweaking software like Winaero Tweaker and the like; applications that change the appearance of Windows.

Re-installing is extremely simple and will only take a minute. First uninstall the current version, making sure to NOT delete the database when asked, then install again. Nothing to configure.

I totally agree about the reliability of 1903 that is why I was hesitant about the reinstall suggestion. 

No “tweaking” software 
I have scheduled a reinstall… thanks!