"Operations" POP UP Window

Hope you can help with this:

When eMClient checks for emails, a pop up window appears. When that happens during the time one is in the middle of typing an email, the checking process pop up interferes with the typing so that nothing is typed on the email even though keys are being pressed. It is quite annoying when this happens and it would be good if it were possible to not have that pop up appear at all.

Is it possible to remove that pop up, and if not, is it possible for it to do its bit in the background so it does not interfere with one’s typing???

Yes, you can disable it in your settings:

1 Like

Thanks. I’ve lost count on how many times I’ve looked through the settings to see if I could find away and it was staring me in the face all along.

Thanks
:+1:

2 Likes