Only way to sync messages is manually

QR export desktop to OnePlus 10 Pro Android 14. The ONLY way to sync messages is manually by opening the app and pulling down from the top.

Any ideas?


UPDATE: It appears accounts will only sync in the background when using IMAP. POP3 will not automatically sync. This isn’t case with the other android mail apps I’ve used.

The ONLY way to sync messages is manually by opening the app and pulling down from the top

Is this for sending mail or receiving mail ?

The latest April 17 - V10.0.2064 PlayStore update seems to be working ok for me personally “for receiving mail” via Push Notifications.

So if you are “not receiving mail automatically”, press the Android app menu at the top left and press “Settings” at the bottom. Then press on your account, and make sure “Push Notifications slider is enabled”.

Then “when the app is closed”, you will get the new mail notification appear at the top to press which eM Client will then open and load the new message.

Now if you already have Push notifications enabled and not receiving new mail notifications and already have the latest Droid mob app, then maybe try closing the app & rebooting your mobile phone. Failing that send that feedback to [email protected]

If it’s a sending mail problem, there is a current issue I and alot of friends are finding with the latest Droid eMC mob app with OS 14, where “it won’t send atm unless you manually swipe down”. That’s currently being looked at and hopefully a fix will be out soon.

Itwas for both sending and receving. I found the problem and fixed it yesterday, however this morning there is the issue you mentioned about not sending until manually swipe down. Yesterday it sent mail automatically. As you say this is being workled and I will await the fix,

Now, the other problem, that of receiving only by manually sliding down, I found the fix for that. I have 4 email accounts, 2 of which (on the desktop) were POP3 and 2 were IMAP… I found on the app that push notifications were not enabled on the IMAP accounts. Enabling this fixed that. However the push notification slider was not showing in the settings of the 2 pop accounts. I deleted those accounts and set them up again, this time using IMAP. Then the slider showed and enabling it fixed the problem.

Thanks for your help.