On starting eMClient I get a message saying it was not closed properly.

I am running windows XP 32 bit, and my email comes via Hotmail. On startup, when I start eM Client, I get a message that it was not closed properly and needs to check for corrupt files. This is inconvenient as the checks take some time. I always close via Exit under the File menu. What am I doing wrong??

Hello,

what version do you use please? this is issue in some older ones. (you can find version in Help - About)

regards
Jan

Hello John, I am using version 5.0.18661.0. This was what downloaded when I selected eMClient a few weeks ago, and I’ve not been offered any updates since then.

Regards, Bill.

Then please turn on windows task manager while running eM Client, and then exit it like you always do.

watch process called mailclient.exe, I need to knwo if it do or do not disappear after this.

regards
Jan

Hi John, I did as you asked. eM Client disappeared from the Task Master as it closed. When I restarted eM Client the problem did not occur.
Extra information- normally, during the day, I keep eM Client running, just reducing it when I go to other tasks. This way it is immediately available, and I get informed when new mail arrives. I close it prior to powering down for the night,

Hello,

so everything is okay now? This is weird - issue disappearing by itself… Anyway please contact us again if this will happen again.

regards
Jan

Hi John,
Although, on startup, the message no longer occurs, I get a delay of 4 or 5 minutes before it opens. It is my belief that it is still doing all the data integrity checks as when the message appeared, but it’s just not telling me about it! But I do like eM Client, so I’ll learn to live with this Keeping it running reduced means I’ll only get the delay on first starting up.
. Thanks for all your efforts on my behalf. Bill.

Hi John,
Further to yesterday’s comment - this morning when I started eM Client I got no error message, and the startup of the program was under 30 seconds! How’s that for weird!
Hopefully, we can now consider this topic closed!

Regards, Bill.

Hello,

when eM Client checks database it always informs user, so he knows what is happening…

this is more likely caused by something in your computer which has disappeared, anyway out of curiosity have you made any changes to your PC?

Many people thinks that software will always work same as it is just bunch of algorithms but it can be altered by some programs by overwriting memory, retaking calculation time in processor and more.

so if this will happen again please gather as much information as you will be able to about recent changes and contact me directly at galis@emclient.com together with this topic’s URL in subject.

with regards
Jan

I’m having the same issue, but I need to replace or repair the missing file. I tried the repair option on the installer and received the error message "the file ‘MailClientCommonUFile’ cannot be installed because the file cannot be found in cabinet file ‘MailClient.cab’. I’m using eM Client version 6.0.19690.0 on a 64-bit Windows 7, service pack 1 system. Can I remove and re-install the program without losing my data or settings?

Here’s the version and start of the original error message: Windows: Microsoft Windows NT 6.1.7601 Service Pack 1, Framework: 2.0.50727.5472
The following error has occurred: MailExceptions.OperationException: Specified method is not supported.at MailClient.Protocols.Common.FolderSynchronizer.ThrowNotSupportedException()
MailClient.Protocols.Common.FolderSynchronizer.MailClient.Storage.Synchronization.IFolderSynchronizer.Create(Folder folder)

Hi, you can backup your database or rename it to eM Client backup then uninstall eM Client and install it from fresh setup.msi file.

Jan

Hey, I see this is ‘Solved’ but not for me! I’m getting same message . . . I goto underlined icons on my taskbar to close my various programs (not the top-right X option). Interestingly emclient icon is underlined now that I’m logged in for this blog but it doesn’t get underlined if I’ve opened emc for email downloads. Can you please check why? Gracias