Object error when opening ICS to set reminder

This has started since of the recent updates ( may have been emc or a Java update )

When ever I try to open an ics file see example below (data edited ) I get an alert
An error occured while reading th edata: Object reference not set to an instance of an object "

BEGIN:VCALENDAR
VERSION:2.0
METHOD:PUBLISH
BEGIN:VTIMEZONE
TZID:(UTC+10:00) Canberra, Melbourne, Sydney
BEGIN:STANDARD
DTSTART:16010401T030000
RRULE:FREQ=YEARLY;BYDAY=1SU;BYMONTH=4
TZOFFSETFROM:+1100
TZOFFSETTO:+1000
END:STANDARD
BEGIN:DAYLIGHT
DTSTART:16011007T020000
RRULE:FREQ=YEARLY;BYDAY=1SU;BYMONTH=10
TZOFFSETFROM:+1000
TZOFFSETTO:+1100
TZNAME:Daylight Savings Time
END:DAYLIGHT
END:VTIMEZONE
BEGIN:VEVENT
DTSTART;TZID="(UTC+10:00) Canberra, Melbourne, Sydney":20131031T1wqeqw20000
DTEND;TZID="(UTC+10:00) Canberra, Melbourne, Sydney":20131031T1qwe4243330000
LOCATION;ENCODING=QUOTED-PRINTABLE:Webinar - See conference call information below
UID:32432
DTSTAMP:2343243
DESCRIPTION:1. Click this link to join the Webinar:\n\n blah blah bla
SUMMARY;ENCODING=QUOTED-PRINTABLE:NCCP Compliance and Annual Compliance Certificates Simplified!
BEGIN:VALARM
TRIGGER:-PT15M
ACTION:DISPLAY
DESCRIPTION:Reminder
END:VALARM
END:VEVENT
END:VCALENDAR

It sounds as if this is common. I am having the same problem. Bump!

I can successfully add an event to an eM Client calendar from an .ICS file using File->Import…/Import events from iCalendar (.ics). However, if I double-clicking on the .ICS file with eM Client set as the default program for that file type, I get the following error:



An error occurred while reading the data: Object reference not set to an instance of an object.

OK

Hello,

do you use eM Client on more than one computer?

with regards
Jan

No, I have only ever installed or used one version of eM Client (5.0.18661.0) on one notebook PC (running Windows 8.1 Pro 64-bit).

I get the same error when opening up a .ICS attachment from a meeting invitation sent via e-mail.

Hi,

this issue should be resolved in newest eM Client version (it is still internal), so if you are still having this issue contact me on galis@emclient.com toghether with this topic’s url.

with regards
Jan

Great to hear it has been addressed! I have replied as requested.

Hi,

since I can post it on forums now if anyone will experience same issue use this installer http://www.emclient.com/dist/v5.0.190… and it will be resolved

Jan

Great! It works now

thank you for your information, I am glad that it has been resolved.

Jan