OAuth security window for gmail appears every time I open eM client. Each time I accept it.

Although illogical, It seams that it depends on the ISP I am connected. Please help!

Hello Nikola, not completely sure if I follow, does this mean the authentication window is thrown each time you accept the permission and authenticate using your account? Does this only occur on some networks? Are you using any security software on your computer that may have disabled the application’s ability to connect to the server?

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,

Every time I open em client on the hotspot wifi I get the window:
password required for …@gmail.com
Sign in with your Google Account

Every time I enter the password and get the new window for accepting the em client OAuth security window.

It is not the security software on my computer, because I don’t have the problem on home wifi. It might be the public hotspot wifi access. As I now, its internet is not restricted.

The version of em client is 6.0.22344.0
 

Hello Nikola, we’ve came across this issue quite recently on some installations, but unfortunately not completely sure what’s causing it. It is not required for you to authenticate with the server the second time and closing the authentication window should still allow you to synchronise the account.

Unfortunately we’re not yet completely sure what’s causing this issue.

Please navigate to Tools > Settings > Advanced and enable IMAP and XMPP logging for the problematic Google account, and submit the logging data to us once the issue reoccurs for more information.

Thank you,

Please submit the logging data to my work mail, mcgregor@emclient.com with a reference link to this forum topic.

Before you replicate the issue and enable logging, please update your eM Client to this release 6.0.22504.0 and restart the application after the issue occurs and before you submit the data.

Thank you,

Hope you get this resolved… I keep having this same issue. 

Likewise. I am having this issue for a pair of gmail accounts that reappear on a regular basis asking for my gmail account password. I also see a dialogue reporting errors access these accounts as well. I have enabled logging to capture any useful data.