notification sounds

This is similar to a post from 5 years ago that, apparently was never resolved. SInce the update (upgrade?) to 7.2.33834.0, my notifications don’t play. And if I turn on system sounds in the notifications section of tools, that’s what I get - system sounds, not the ones I selected. 
Also, the general panel says the emClient is not the default email - it is, however; even Windoze thinks so.

Same for me, audio notification is enabled, system notifications disabled (as I want the same behaviour as before) but the sound is not played.
v7.2.33888.0  Win10/64

I have a correction to make. In my original query I said that when I checked system sounds that’s what I got. I was incorrect. My system sounds are set to the same .wav files I set in the Client. And that’s not what I get; I have no idea what sounds em Client plays.

Hi Wesley,

You wrote : " My system sounds are set to the same .wav files I set in the Client." 

How did you do that? System sounds are in a completely different folder,
 C:\ WINDOWS\Media and unless you deliberately copied the eM Client .wav files
to this folder and redirected the call to these files, selecting (ticking) System Sounds, won’t give you the eM Client sound files.

Anyway, in the latest version v7.2.33888.0 , I don’t even  see the choice
in that panel to use System sounds.
You can still do it via the redirect function to  different sound files.

In WIN 10, click on the start window at the bottom left of your taskbar, select settings -the gearwheel). In the window that pops up, select system. Another window will pop up. Serlect sounds, scroll down to related settings, and select sound control panel. This’ll take you to the old (pre- Windows 10) sound control panel. Select the sounds tab at the top; it’ll display all your sytem sounds (and whether they are active or not) and then you can redirect various sound to files you select.
That’s what I meant by the statement that those sounds and the ones I set in emClient are the same - but not what I hear when I Select “use System Sounds” at the bottom of the emClient notification settings window (the top of which you copy/pasted up above.(By the way; how did you do that? I can’t figure out how to insert graphics, or even from Word, into one of these posts.
Hope that helps!

Hmm. I winder if somehow between my version (7.2.33834.0) and yours, that “use system…” checkbox was removed?

This comment refers only to  “checkbox removed”…
Sure looks that way - Why? No idea…

Hi Wesley,

Thanks for the explanation how you set the files in Win 10 Sound Control Panel.
Yes that “sounds” familiar to me no pun intended.

For a practical joke, I once replaced the Windows login sound with a firetruck siren.
Imagine the consternation that follows if you do this on someone else’s computer… 

Anyway, I suspect that the checkbox  in eM Client is not linked to your settings,
but rather to the Media folder ( C:\ WINDOWS\Media ) which contains many soundfiles,
“loose” and in folders.
That’s why I wrote what I wrote.

As for inserting graphics into a post in this forum, that’s very easy
Look at the formatting bar below the post and click the camera symbol.

Prepare the insertion point, before you do - not at the end of a sentence hi hi
where you left the cursor…

Ahh. Thank you. I understand what you’re sayng, now. And thanks for the directions to post a graphic, too!

A new response in a similar post (2018.11.27) fixed the issue for me:

7.2.33997.0 solves the problem

I’m having a similar issue. I changed my notification sound but now it won’t play when I get new mail. I tried changing it back but again no sound. Any idea as to a fix? Thanks!