Not receiving Outlook emails

To add to my earlier post: I followed these steps exactly. I get the following error every time:

If the password login fails, are you using the correct password? If you setup an app password, you need to use that rather than the account password.

This worked for my @hotmail.com accounts (4 of them) BUT does not work for my one @outlook.com account. I’ve confirmed the password by logging into the account online. Bluemail on my phone and the outlook client (part of office) on my desktop all connect to the outlook.com account. So I’m stuck without being able to read the @outlook.com account from my emClient. Any suggestions would be greatly appreciated. emClient just went from really great, to almost not functional.

It worked for ...@hotmail.com accounts but not for my one ...@outlook.com account

I have tried both; neither my password nor my app-password allowed me to connect. I’ve also tried disabling my AV (Kaspersky) as you suggested above, though unfortunately without succes.

Please see:

I was eager to try your solution. however I tried 3 different browsers on my desktop, including MS Edge and cannot complete Step 7. There is no “Create a new app password” link on the page. I tried opening up “Add a new way to sign in or verify” and the closest link was to download a third party authenticator app to a phone. Any ideas on how I could proceed through step 7?

Gary,
I have the same issue with oAuth / Outlook.Com not RECEIVING email, and I’m using the workaround OK. However, I could send email before I made any changes. I haven’t seen anyone say that SEND mail is working OK with oAuth issue. Just thought I’d pass that along…
John

Gary & Olivia_Rust:

I thank you for the update. Now, the full announcement verbiage shows we are starting to make progress towards a solution. I do suggest you figure out a way to keep the announcement at the top of the forum’s posts instead of letting it slide down the list of topics in activity order.

That is correct. You can send email from any email client *****hotmail.com but it will not appear in your Sent folder.

As I stated in a previous post, M$ is aware of the problem for us Hotmail, MSN, Live account holders. Until the oAuth is repaired on their M$'s end, we will not see folders synced nor receive emails through a desktop email program/client.

Best to use your Smart Phone for now. Just a tip for my fellow seniors. You can learn to dictate your email rather than finger-poke the virtual keyboard.

Yes, the issue is with authenticating IMAP with oAuth.

Send uses SMTP, and calendars and contacts use AirSync. Apparently those are not affected.

Everyone should stop changing eM Client’s default settings for their Microsoft account. Your email is always available through a Web Browser or your Smartphone.

Just log into: www.live.com through any Web Browser.

Everyone should stop trivializing the issue.

Many people have multiple hotmail and outlook accounts. They use a third party client so they do NOT have to use the webportal to access their email account.

It took the fine folks at emClient 4 days to post a sticky on the issue instead of posting it immediately.

Additionally, NOT all hotmail/outlook accounts are affected. Some actually work on eM Client and work without issue on OTHER third party clients like Thunderbird or BlueMail for your PC, Spark, Apple Mail, and Blue Mail (just to name a few for mobile devices).

2 Likes

@bigbird

You create the app password after enabling 2FA (two factor authentication) in your Microsoft Account security section online. See link below.

Then once you have the app password, you then use that in eM Client when setting up either an IMAP or Exchange account setup.

Using app passwords with apps that don't support two-step verification.

I just tried eM Client and was able to send/receive an email to myself. I then sent another email to a different email account and it arrived as well.

At this moment in time it appears the last few days of agony are gone! Keeping fingers crossed.

Thank you to the dev team either here at eM Client or at Microsoft! Very happy indeed! :+1::grin:

I can confirm. It appears everything is back to normal (for now).

Mine as well fingers crossed

I have tried the Automatic Settings, but it is asking me to generate or import PGP or Disable encryption, and then I still need to enter my Microsoft password. I can’t see any mention of oAuth in the settings ?

Looks like the problem has been fixed. Brilliant!!

I can confirm I just created a new free account with Outlook.com and it appears to work. A previous test account is now also back online. :partying_face: