Not receiving Outlook emails

If you use the manual setup as I gave above, and you are still not able to connect, as a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again. Anti-virus applications like Avast are especially known for blocking Internet access, so in Avast, disable the Mail Shield.

If that still doesn’t work, check the settings.

IMAP should be port 993 and Use SSL/TLS on special port (legacy)
SMTP should be port 587 and Force usage of SSL/TLS

After making any changes, click on Save & Close, then restart eM Client.

1 Like

This is because you are using oAuth.

Please setup the account again using the manual setup I gave above.

The easiest way to see if you are using oAuth is look for a username and password field in the account settings. If there is no username and password, you are using oAuth.

When you setup with the manual setup, your IMAP tab will look like this. It will have this additional section:

Exchange is a corporate paid service … Why should I pay if I am a private person and have already bought emclient. Previously, everything worked “without dancing with a tambourine.” Why now (about a week), if many people have this problem, the Em Client itself does not respond to the fix?

1 Like

You can setup private free accounts with Exchange.

I have responded by giving you a way to connect without oAuth, so bypassing the server problem. But there is nothing else we can do as the issue is with the Microsoft server.

Best solution if you want to use oAuth, is for you to contact your provider and ask for assistance. If you are afraid of the Redmond machine, then please use the manual setup I gave above. This will allow you to continue using your account without the oAuth token until Microsoft can fix their problem.

It’s such a relief to know why I can’t access emails via eM client as I really love using it.

But I haven’t been able to use the above way of accessing Hotmail emails via eM Client in the meantime. I just get a ‘Server says “LOGIN failed.”’ message. As it’s so many of us affected is there any chance of a step by step how to set things up without using an oAuth certificate?

Keep up the great work.

To setup your email account in eM Client without oAuth:

1. Go to Menu > Accounts.

2. Click on Add Account.

3. Choose Mail > Other

4. Enter your email address

5. Add the IMAP server name:, and your password

6. Add the SMTP server name:

7. Done.

If the configuration doesn’t work, tick the Ignore test results option and finish. Then go back to the IMAP and SMTP tabs, and change the port and security settings to the following:

IMAP should be port 993 and Use SSL/TLS on special port (legacy)
SMTP should be port 587 and Force usage of SSL/TLS

Then click on Save & Close and restart eM Client.

If that still does not work, completely disable any anti-virus, firewall, proxy or VPN, then try again.


I tried to contact Microsoft but can’t get through to them directly. I get lost in a jungle of barely relevant information and after jumping through various hoops and logins ended up just being directed to open my emails via their website. Has anyone successfully contacted them? I’d love to know how to do so.

Really appreciated having the steps to follow but it still doesn’t work. I’ve tried disabling Avast (and ending it in task manager too) but it doens’t seem to help. I’m not running a VPN or Proxy and turning off the firewall didnt’ seem to make any difference.

This is a typical issue with Avast, and is not related to the Microsoft IMAP oAuth issue. Please disable the Avast Mail Shield and try again.

1 Like

Mail Shield definitely disabled but same error message. ‘Server says LOGIN failed’

Morning @Gary

Recently registered and first time posting .

The only mail client its not working atm without 0auth ( at least for me ) its yours.

Working so far with thunderbird and outook 2019 ( 365 packet )

With all due criticism, pleas trust me, you should double check it ( without 0auth ).

For im sure microsoft its the troublemaker on the 0auth.


PS: tried with and without vpn aswell, and DNS too

1 Like

Can you please provide a screenshot of the IMAP tab for your account in eM Client. You will find that in Menu > Accounts.

That is not working for me, it rejects the certificate… probably cause I have the two steps security… any solution?

Yes, I have given it above. Please setup the account using the manual setup, and it will not use oAuth. If you have 2FA enabled, disable it and see if there is any difference.

It worked after I used an ‘app password’ generated by Microsoft via the security settings of my Microsoft account. Gary you’re a star!

1 Like

Yes … with this explanation it worked !!! Thank you very much for your patience and for a detailed answer. All the same, you are the best))) But this answer in pictures should be left at the very beginning of the post, and then everyone will probably understand and understandably

I have the problem with oAUTH on a Microsoft account. I deleted it then re-added it and it still didn’t work. I then deleted it again and tried to manually set it up, there is no option available so I had to enter a fake email address when the manual setup button appeared. Incidentally I have lost ALL MY TAGS doing this which is a disaster for me.
I discovered this works on one computer but not on another (I have 4 licences).
As a test I downloaded and installed MailBird and TheBat!. They both work fine out of the box with oAUTH so this appears to be an eM Client issue.
The suggestion that users should contact Microsoft is laughable, how on earth can a user get through to anybody at Microsoft who is in position to fix this?
eM Client used to be very responsive but nowadays they seem to concentrate on pretty themes and preventing you seeing some information depending on what folder your are in instead of fixing the technical issues and the long term issues such as not being able to whitelist the address book.
We need some urgent action please.


Can you please provide a screenshot of the account IMAP settings in these applications showing that the account is setup with oAuth? I believe in The Bat it is the Transport tab. I have not yet been able to connect to an account in any application using oAuth. Maybe you are using a different server, and that could be a useful workaround for users.

1 Like

Same here. Microsoft oAuth/Hotmail isn’t working.

(Gary mate, seriously? Childish way to treat paying customers)