not receiving activation email

Hello,

I have registered at the site http://www.emclient.com/free-license and never received my activation code. When I attempt to register, I receive the message "License issuing failed. 
License for this email already exists. Only one free license per email is allowed. ".

I have attempted in excess of 5 times to have a the activation key resent to me without success.

I am on my last day for the free license trial.

Any suggestions or help will be greatly appreciated.

Thanks,

Bob

i used the free version for years without using a license. the license is used in the pro version

Thanks for responding Larry!  I guess I will know tomorrow. They tell me I need to activate the software for both the free and pro version.

Bob

I don’t remember ever having to activate the software, but like I said, it’s been awhile since I started to use it (free version). By the way, I just purchased the Pro version because they offered it at 50% off. Hope it works out for you, let me know what tomorrow brings.

Hello Bob,

You indeed need a license for both the Free and the Pro version. If haven’t received your activation key yet, could you please check your Spam folder and also that you have entered your e-mail address correctly? If both of these are okay, apply for the license again at http://www.emclient.com/lost-activation-key

Thank you,
Maurice

Hi Maurice,

No emails show up in my spam folder.  I requested a resending of my activation key through the link you provided. No email was received.  I am at a loss to explain why I do not receive emails from emclient.  I receive a moderate number of emails daily.

My last day of the trial ends today. 

Thanks

Bob

Maurice  Resubmitted after checking spam and email address. Indicates email for actvation

key was sent, but still no receipt on my end. ???

Thanks

Bob

Hello Bob,

If the problem persists, please send me the address for which you are trying to obtain the free license to hester@emclient.com. We will send you the activation key manually.

Thank you,
Maurice

hi Maurice

I sent you an email last Friday the 2nd with my address. Then I thought that you probably get

a large number of emails daily so that you wouldn’t have any idea which Bob you’ve been

talking to on this blog. I’ll add my last name first letter to make it easier to identify.

Thanks again for your help

Bob T.

Hello Bob,

We tried sending you the activation key manually yesterday but it could not be delivered. Your server sent us an error e-mail:

Subject: “Warning: could not send message for past 240 minutes”

  ----- The following addresses had transient non-fatal errors -----
<bob@condormanagement.com>

Please check your server settings first. When you resolve what is going on on the server, it is likely that you will be able to use this page http://www.emclient.com/lost-activation-key for having the key resent.

Regards,
Maurice