nobody@invalid.invalid

Hi there

I am using eM Client for my hotmail.com and gmail.com account since a few years. I never had any problems with the program.
Since yesterday I have several emails with the following address: nobody@invalid.invalid on my hotmail account. When I check these mails on hotmail.com they show the correct address and mail content. There seems to be a synchronisation problem with some individual mails.

Do you have any suggestions for me?

Thank you very much for your help!

Thomas

It seems a problem  due to Hotmail…?
https://forum.emclient.com/emclient/topics/e-mails-from-nobody-invalid-invalid

I would blame hotmail, too: https://forum.emclient.com/emclient/topics/nobody-invalid-invalid-9mo2r7g51ob4a

Hello,
to anyone experiencing this with the hotmail/outlook accounts, do you have your account set up as AirSync? If so, the issue might be caused by this, seeing as Microsoft ended the support of this mail protocol for its servers. Please remove and set up your account again manually as IMAP in Tools>Accounts>New Account>Mail>Other and see if that fixes the issue.
Sorry for the inconvenience.

Regards,
Olivia

Hi Olivia,

thanks for your help. I will try to fix the problem according your suggestion. What do I have to write in the fields for incoming and outgoing server…? Sorry but I’m a real greenhorn in things like this…

Incoming mail server: imap-mail.outlook.com
Outgoing mail server: smtp-mail.outlook.com

Hello,
I discovered, after years of eM Client use a little box at bottom of account setting!
It is not checked and has never been checked.

Thanks Olivia. It works :slight_smile:

Olivia,

I have looked around and do not see that Microsoft has ended support for this protocol.  I think they just renamed it to “Active Sync”.  If they had discontinued it, I don’t think it would work at all.  Where did you find the info that it was no longer supported?