no "to" column for sent emails

My sent folder shows sended emails, good.
But only the “from” column is to be seen in the sent folder, what doesn’t make sense, because thats obviously always me.
Why does em client not offer to see the “to” column in the sent folder?
Is it a feature?
Thanks a million

Maybe there are two different types of em clients?
In my em client one can see the “from” column but not “to” column.
Seems to be spooky.
BTW: My version (7.2.36908.0) is not licenced yet. System Windows 10, 64 bit

While in the “Sent” folder, go to the top of the list of emails and right click on the column header “Sorted by Received”. Go to the bottom of the opened dialogue where it says “Sort  >” and left click on “Sent”. That should do what you want.

Thanks, but no. This doesn’t solve my problem.
The discussion is about sent emails not received emails.
I need the column “to” to recognize who received my email.
The appearing list shows this and that but no “to” is included in my version.
Am I the only one who wants know to whome he sent his emails?
Best regards
Jens

I am addressing your issue regarding the “Sent” mail folder. What may be confusing is the “Sorted by Received” phrase in my response. I assume that your “Sent” mail folder is being sorted by “Received” — that seems to be your issue. 

I still believe that, if you follow my instructions precisely, you problem will be solved.

Thanks a lot Norman,
I changed to sorted by “sent”, which seems to be correct, since we are talking about sent emails.
But it didn’t change the situation. Still no column “to” (german: “an”) is to be seen.
Neither by right click nor by left click nor by middle click …
The appearing list doesn’t change. Only “from”, no “to”.
It seems, that em client doesn’t have the ability to show, who received emails after sending.
This is a base function from my point of view.
When I open a sent email, the recipient can be seen. So, this information exist. But em client doesn’t interpret this in my version.

Norman, can you send my a picture of the table header of your sent folder?

Cheers
Jens

Try this. 

  1. Left click on “Sent” folder.
  2. Left click on header of the email list column.
  3. Select “Columns Configuration.”
  4. Be sure that “To” (“An”) appears in the “Show these columns” box

Norman, please have a look at my pictures above. There you can see what I see, when I follwo your instructions. The software programmer forgot to program the “to” in the list. I am not responsible for anything appearing in the list. Only the programmer can do that. I don’t have any source code :wink:

In the Sent folder, when in compact mode, right-click on Sorted by, and choose Columns Configuration.

Otherwise right-click on any of the column headers and choose Columns Configuration.

If the To column is not listed in the right hand list, add it.

Now go back to your Sent folder. In the expanded mode (as in your screenshots) you will have a To column. In the compact mode, To will appears as an option if you click on Sorted by.

These are Norman’s instructions - I just added a few pictures. :wink:

Thanks a lot, Norman,
but my SW is different.
If I follow your instruction (Norman’s Instruction:-) I get:

The “To” (german: “An”) not selectable, only “From” (german: “Von”).

Shall I repeat the installation?
Is the problem due to the fact, that I did not sent emails from em client yet. I only set up a new email account with old sent emails comming from my IMAP server at provider site? So far I used Outlook 2007.

With the latest version available in the Release History, the option is there.

If you are not using 7.2. 37929, you can download and install it, then try again.

Solved!!! Thanks to all!
If em client does show the “to” column or not depends on which sent folder is used.
Folder sent: no “to” column
Folder sent elements: “to” column
Folder sent objects: no “to” column
This doesn’t look like a feature …:slight_smile:
Can you guys from em client fix that prob?
Greetings

There is nothing to fix.

By default the To column is there in the Sent, Outbox and Draft folders (expanded view). 

Incoming folders, however, don’t include the To column. Instead they have the From column.

Hi Gary & simplekeeper
I’m new to eM Client and I also had this issue at one stage.

It turned out that the eM Client “Sent” folder offered “To” and the “Sent” date but the imported (from Outlook) folder labelled “Sent Item” offered neither of these. I suspect that I may have fouled the configuration options up by defaulting a modified configuration across all folders despite the warning about the “Sent” and “Draft” folders being different.

I sorted it out by configuring the eM Client “Sent” folder with “To” and the “Sent” date and applied it to the imported “Sent items” folder. I then also shifted the imported contents from their imported “Sent Item” folder to the eM Client “Sent” folder and deleted the now empty and no longer required imported “Sent Item” folder.

Hope this helps simplekeeper.

Cheers Don

I wouldn’t quite say there is nothing to fix, though… loads of folk would find it quite useful to have the “TO” field available as a column when looking at one’s Inbox (if we have, as many folk do, multiple email accounts) just as many folk would appreciate seeing a “FROM” column in the Sent folder (if we have, as many folk do, multiple sender aliases for some of our accounts)

Would there be any reticence to adding these as available columns in the “Columns Configuration” selection box?

Even if you think it’s a foolish idea to have such a feature for individual inboxes (it’s not… it’s plainly anti-user to deny a feature like this, i would say) it’s undoubtedly very important and useful for the “All Inboxes” folder.

The option is already there, but disabled when you are viewing the list as conversations.

Go to Menu > View > Conversations and disable conversations. You will then be able to add the To field as an option in your Inbox.

oh my gosh, indeed… that was it. thanks! :smiley:

heh, next column question… if i’ve got all my columns and sorting just the way i like them (for example, widths and the sort by received date with latest messages at the bottom) is there a way to clone this exact column formatting across other folders?

it looks like all sub-folders, not to mention the folders for other accounts, would all have to be set manually? there must be a way to clone the preferred column formatting elsewhere or (ideally) set it globally?

Yes, right-click on a column header and choose Apply Column Configuration to Other Folder(s).

oh my god you can’t imagine how happy you just made me :smiley:

1 Like