No SMTP tab in account setup

Hi, I’m new to eM and totally useless with computers. However, I manged to set up my account automatically. However there is no tab for SMTP, and I can’t send emails. How to access manual settings to add my very unusual SMTP (( ?

You may have to recreate the account and instead of using the automatic setup, select mail and other.  It will then allow you to manually configure imap/pop3 and smtp.

Thanks for your help. I’ll try that.

Another way, without recreating the account is to just add the SMTP.

On your account settings scroll down to the bottom, at services you probably don’t have SMTPticked. Tick it. (these screen shots are from a POP3 account, but IMAP will be the same for it’s SMTP)

Go to the new SMTPtab and enter the details for digiweb.

You see where you have POP3 and SMTP under Services in the account settings,_ _I only have POP3, so nowhere to tick SMTP.

Yeah, unless smtp ins implemented at the time of setup, I don’t think there is an option to add it.

Thanks for that. Just home after a hard day, and finally had time to re-install the account. Now my problem is that a server has been found for outgoing mail, but it is rejecting my credentials. So it looks like I’ll have to get on to my provider - the problem seems to lie with them

I did try to setup an account from scratch without SMTP and was not successful. eM Client just doesn’t allow that. So something surely went wrong with Fiona’s setup.

I do use some accounts that are SMTP only, but I set them up with POP and SMTP, then disabled the POP. I guess that is where I saw the unticked option, and thought Fiona might be able to solve it like that. Sorry.