no IMAP subfolders shown. Also, is there a snooze email for later?

Can’t see any of my subfolders, only Inbox. What should I do, as I have a separate folder for each colleague? 

Also, does anyone know if I can Snooze an email to have it popup at a later time?

I’m having a similar problem - is it with gmail accounts? I haven’t worked out a way around this - still waiting for support from emclient!

Hi, not with Gmail, that works fine. I have been using my company’s Rackspace email with Microsoft outlook, thunderbird and it shows all the subfolders just fine while eMclient doesn’t.

Please enable logging for the IMAP account under the Tools > Settings > Advanced > Logging, then restart eM Client and send us the logs (the option is available in the same Settings menu) to support@emclient.com along with a reference to this forum post.