No images included in reply to reply and also how to show whole conversation

I sent an email to a friend with an embedded image and some text.
He replied with an image and a comment.
When I composed a reply to his email the image he sent me wasn’t included in the draft composition
Shouldn’t it be included like it used to be ?

Also is it possible to show the whole conversation as just one email rather than having to click each “Contact circle” to show that particular conversation ?

I noted too that I inadvertently replied to him AND myself.
I deleted the copy I got from the inbox and the whole conversation (including those in the Sent folder) got deleted.
Nasty bug !!
Can’t put it all back as it was either. The whole conversation just goes to the inbox.
Should be 2 in Sent and 1 in Inbox (his reply)


  1.  When you reply to an email, it does not include the attachment.  If you want to include the attachment, use the forward option.

  2.  There should 3 dots at the bottom of an email that is part of a conversation.  Clicking on these 3 dots will display the entire conversation in a single email.

  3.  I tried this and by moving the conversation back to the inbox does put it in the appropriate folder (i.e., sent, inbox).  However due to the conversation mode, it may appear as if it is in the inbox.  Also, if you want to delete a single email in a conversation, select the email in the reading pane and delete it from there, not the message list.

It seems to be this ‘conversation’ mode new to v7…

Have disabled conversations to put it back to v6 mode.
Works fine…