New user - Gmail wont connect

I’ve already authenticated gmail, confirmed via my workspace admin panel that EM Client has access, but EM Client fails to fetch mail from the server.

I checked IMAP settings and it is set to port 993 and the security policy is set to Use SSL/TLS on special port (legacy).

I’m getting a connection failed error. Other mail clients work fine so I’m a bit at a loss here. Based on my own searches, I’ve found there seem to be a lot of issues with EM Client V8 and gmail. I have V 8.2.1659 (845a639).

Any help would be appreciated!

eM Client V 8.2.1659 does work perfectly with Gmail.

The most common reason this happens when you have setup Gmail via the automatic wizard and allowed access ok to your Google account but (optional programs installed) can then sometimes interfere or block access like firewalls / security programs, antivirus programs, VPNs etc.

So if you have any of those type of optional programs installed, to test disable all of those and see if eM Client then receives mail. If it then works ok, enable those programs one at a time till you find which one is causing the issue.

If you have no optional programs installed like the above, what’s the connection error message ?.

I saw AVG can be an issue with EM Client, but I do not have that. I am on a work connection but I’ve never run into any blocked addresses, ports, etc. I had a trial of Mailbird before I installed EM Client and it worked just fine so using some logic and deduction, at the moment I don’t think it’s a policy issue.

When I over the orange alert icon, it says:

I’ve tried connecting both using the wizard and manually entering the IMAP info - no difference. Oddly enough, my calendar and contacts are showing, but no email.

FWIW on macOS, I had to go authorize eM Client in the firewall settings.

System Preferences > Security & Privacy > Firewall > Firewall Options. Add eM Client to the list and set it to “Allow incoming connections”.

So your email does work ok using eM Client for Mac ? Also is the Mac a work or home computer ?