New column that indicate i replied/forwarded the e-mail message

Viewing the incoming mail, after i reply some e-mail, it may be handy if there is another column where appear some sign/icon (maybe right arrow) that indicate that i already replied to that e-mail or i forwarded that e-mail.

Is this what you are looking for? ICON column of message list


i see the envelope column and also messages with and without yellow/orange dot, but i do not see any with arrows (as you do on the image). Even i sent a reply to a message and inside the message view it says i replied it…
i am using IMAP and in my Gmail i have filter that deletes all e-mails with a “sent” flag. Also in eM Client i do not see any e-mail in Sent folder despite in eM Client settings i selected option to save sent e-mails…

I have no idea why it is not working for you… Perhaps it has something to do with IMAP/Gmail, I use neither. I assume you are using the latest v8 version…

Thank you, yes, latest version 8 (8.0.2951).
Maybe the eM client is using Sent folder to decide whether to display the “replied” icon near the inbox e-mail. And mine folder is empty. Maybe it can be improved by developers. Or i am doing something wrong.

I wish I could be of further help but since I am not employed by eM Client I am limited to helping using the knowledge I have of the product.

There are a boatload of problems being reported that appear to relate to IMAP and Gmail so perhaps your issue is included. Try opening a support ticket and perhaps you will be lucky enough to get a reply and a resolution…

1 Like


I have a “test” version of V8 and Gmail and the arrows are all present and correct on mine (just like in V7) so it must be a configuration setting somewhere (or perhaps the column is too narrow). Try and see if you can drag the column a little wider to see if that then shows them. It may also be a theme issue. I can confiorm they are there in the “Classic” theme so give that a shot.

As for hte rest of V8 - well I won’t be too rude about it because this forum would delete my real thoughts due to profanity. I use V7 again now in my productive setup. Say no more!!

Somehow i fail to increase the size of this column, only decrease it, and when i decrease it and switch to different folder and back its width gets resetted. Maybe the column width is not the cause of not appearance of the replied/forwarded icon.
I am also using Classic theme. Tried to switch to modern with no effect.

I use the DARK theme … in checking all other themes I see where those arrows are colored “light gray” and may be very difficult to see against a whitish background.

I might suggest that you give the Dark theme a shot… can’t hurt :grinning: :wink:

in the Dark theme, mentioned icons does not appear either in my case

I don’t even have an icon column :slight_smile:
[v8 (8.0.2951)]

update: If I disable conversations (Settings -> Mail -> Read -> Conversations) I get the ICONs, which replace the “Read status”!

this was it, when i disabled conversations (enabled by default?), the reply icons appeared. When i enabled it in all views, then reply icons disappeared from “Read status” column of the e-mail list. I do not understand what is this conversations option :zipper_mouth_face: (em client devs fails to add some clever mouse hover descriptions, bubble or such) and unsure why it hide reply icons… devs should improve this.