net framework 3.5 does not install

I try to install the latest em client, but the installation stops as net framework cannot be installed. I have windows 8.1 home edition. None of the remedies i found on the internet helped me out. Any one here?

Hello Jan, .NET installation should be a part of the Windows 8 installation and if the component is missing, it may be more of a system issue on your computer.

Check these Microsoft forum answers if you’re seeing a .NET installation specific error to see resolution:

And this to check if the .NET framework 3.5 isn’t only disabled in your installation:


Thank you for your reply. I do not know what precisely solved the problem, Yesterday I had tried out the several methods described and restarted several times to no avail. A cold reboot this morning appears to have solved the problem. Now the .Net installation worked immediately through the control panel: the download of the files that did not work yesterday, now went smoothly.

Glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.