Need to Disable "Password Required" Notification

One of my Exchange accounts recently developed a problem: at startup and then every 5 minutes or so, a “Password Required” prompt appears.  I suspect it has something to do with the particularities of the authentication for that specific account (they added additional authentication layer, I believe) – which eM Client successfully circumvents (thank you!). 
The account works, the email is sent and received, the calendar is synchronized – and yet the prompt still shows up.

Is it possible to turn off the “Password Required” prompt?
I couldn’t find such an option in the Settings. Can it be configured manually in a config file?