Need to be able to select and copy text in Contacts section

Not sure if this is a Bug or Feature Request, but one thing that annoys me is not being able to select any text that’s found within Contacts. I can right-click to Copy telephone numbers and email addresses, and I can select Birthday text with the cursor and CTRL-C, but I cannot select and copy text found within Address or Notes.

Can it all be made to be selectable and copy-able?


1 Like

I am not sure if it is intentional behavior or not, but I agree it is a pain in the new People view.

Not something I need regularly, but when I do, I click on edit and then I can copy the text.

This is not intentional and will be fixed.


Just to let you know, this feature is already available in v.8.1.876. I always document my contacts and have plenty of notes. I Control-C/Control-V regularly text from Notes.

[Dont right-click, left-click to highlight the desired text then Control-C].

I think this issue refers to copying text from the People preview display, where the text cannot be selected for addresses and notes.

Ah! I see. Sorry. I was referring to the “List (Custom)” view.

This has now been fixed and is available in today’s release, which you can download from the Release History.

Thanks Gary! I’m downloading it now. Interestingly, “Check for Update” in eM Client says no update is available.

It still doesn’t work!!! Yes, I can select Address text now but:

  1. There’s no way to select the entire address, only individual parts.

  2. Notes are still not selectable.

  3. It seems like Copy has been disabled for email, phone, website… ?

Yes, each field is individual.

I can’t reproduce that. Right-click on the email address offers Copy Address and it copies correctly. Same with phone and website.

I can confirm Notes cannot be selected in the People View.

Yes, updates are not pushed to all users at the same time. That is intentional.

If you have a Pro License, you can change the way updates are offered in your License Manager. This update was offered to me, but it may also be that there is a small delay among users anyway as it was only published this morning.

Ahhh interesting. I tried right-clicking again on email / phone / website and it works now. Earlier I was right-clicking, left-clicking, center-clicking and nothing was giving me the pop-up menu. Must have been some temporary bug.

1 Like

I have been having the odd issue with my mouse in eM Client since the release of version 8. I assumed it was just coincidental, and because the mouse is getting old. Maybe it is a minor bug with the application.

1 Like

Here’s an interesting thing:

Go to your Contacts and double-click on the notes displayed in the People view.

Check your clipboard cache. :wink:


Thank you!!! This is better than nothing, although I would prefer to be able to select just parts of notes. I will email eM Client about it after the holidays.

I copy text notes atm in people contacts, by dblclicking / opening the contact. Then click the details tab and copy the notes at the bottom. Its the long way round, but works.