Need eM Client to honor my GMail "Send As" settings

I have Gmail configured to send using another email address as the “From” field (steve@stevemoffett.biz). However, when I send using eM Client, it does not honor that and instead shows my Gmail address as the sender. Can this be changed within eM Client?

Add an Alias in your Gmail account settings - it works OK.

Not working. Recipients still see my Gmail address as the sender…

If I use the browser to send Gmail, it works, and recipients see my “alias” (steve@stevemoffett.biz) as the sender. But using eM Client, recipients always see my Gmail address as the sender.

Okay, here is a proposed solution. I could buy eM Client, which gives me the ability to setup multiple accounts within the client. I can then setup eM Client so that it pulls in mail from Gmail and sends all outbound mail through my stevemoffett.biz account (which uses GoDaddy SMTP servers). Does this solution sound plausible to you, George? I’m thinking this would label all my outbound mail with the correct outgoing address. Please let me know your thoughts on this. Thank you!

Steve, I am doing this same thing without using multiple accounts. Just put your desired from address in the Account settings, General tab, in the upper window labeled “User Information”. Then put your gmail account information in the “Authentication” window below. Works great for me.

Mike thank you! I just tested it and it worked like a charm! I really appreciate your help.

Thank you Mike !! It worked !