My inbox has stopped receiving new messages.

My inbox has stopped receiving new messages server I can still send messages. The log shows this message -3:48:00 PM (goodall) [POP3] Connecting: Login to POP3 server failed due to the following reason: [SYS/TEMP] Temporary authentication failure. [popimap-2:2020-01-20 02:48:00] 

As the server says it is a temporary authentication failure , maybe wait and see if it resolves itself. If not, contact your provider.

In the mean-time, you could also check that your POP3 settings are correct. Go to Menu > Tools > Accounts and click on the POP3 tab. Make sure that the port and security policy are one the following combinations:

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

Thank you Gary for your reply. I followed up on your advice and have twice phoned the Technical department of our provider who maintain that since I receive all Inbox messages on Webmail, the problem must lie with Em Client. On the second call I was advised to uninstall and reinstall. This was done.  All POP settings, as well as IMAP settings were tried. A technician spent 2 hours working on all possible causes with no positive result.  I can still ‘send’ but nothing lands in my Em Client Inbox from the Webmail site. Incredibly frustrating!  Thanks Gwenda.

One thing you can try is to restart your router. Unplug it from the electricity supply, wait a few minutes, then plug it in again.

Another thing that is commonly a cause when you can send but not receive is your anti-virus/firewall application. As a test completely disable that and see what happens. 

Hi Gary.  Finally sorted.  the problem lay with ‘somebody’ blacklisting our name with Orcon.  I discovered this when I tried to send an email on webmail. Technical support at Orcon removed the bar, reset my password, and EmClient then received all the mail in Inbox. thank you again. Gwenda