My eM Client is sending me this message "Server says failed" and it says it needs authentication

My eM Client has not been working properly for the last two days, IT won’t send or receive. I still have the same email address, same server etc. IT has been working fine for over a year now. MMy eM Client has started to send me this message “Server says failed” and it says it needs authentication in order to send my emails. M Client version is 6.0.22344.0 Can you help? Maria

Hello,

perhaps you have the same Problem that I had …

Go to the configuration site of your router, if possible.

Look up what wireless Standard you have.

After a router reset, which I had tried, because my “IP-telephone” didn’t work any more, mine was changed from “802.11g” to “802.11 n/g/b/a”.

That caused the Problem.

I changed again to “802.11g” - and everything works well again from then on.

Some older Computers don’t recognize the newer Standard, but Need the old one.

Other possibility: You changed the E-Mail Password on the Server, but you did not Change it in the Settings of eM Client.

Anyway, try to configure your account anew, that means, type in the right Password once more - for incoming mails, and mails you send out.

Hello Maria, I’m not quite sure what error you’re referring to, can you please make a screenshot and submit it to us here on the forum? What mail service are you using with eM Client? What version of eM Client are you currently running on your computer, can you please check the exact release number in Help > About?

Thank you,

Hi Paul,
I am using a large local ISP provider called Shaw with my em Client Shaw is a POP server with IMAP and SMTP.
I am running eM Client version 6.0.22344.0

I am using the same password that I use for this shaw account. I don’t even recall if I set up a password for emClient or not and it doesn’t offer me the option to reset it if I did.

I tried doing a print screen and pasting it in here but its not working. I don’t know why. so I will try and describe the error messages.

Error messages
"Password required for IMAP account. Server says “failed” User name : maria1000@shaw.ca, Pw *****

Operations error occuring: Cannot send message (From field address maria1000@shaw.ca not accepted due to the following reason: 5.1.0 authentication required."

I don’t know how to check my router’s settings but I’m sure my IS provider knows so I will give them a call.

I did not change my pw on my server, so I don’t know how to fix this. IT is now almost a week and this program is fast becoming a big disappointment.

Maria

Hello, seems like you have the “Server requires authentication” option unchecked in your SMTP settings for your “shaw” account. Unfortunately if your server doesn’t accept the password you’ve setup your account with in eM Client, it most likely suggests the password is not correct. If you’re using any security software on your computer, please try to temporarily disable it and check if it didn’t block the connection between the client and the server - however different error would be displayed in this case.

Make sure you’re using the correct credentials with eM Client and use this password in Tools > Accounts > Your account, for all the authentication fields (unless your password for the SMTP protocol is different from the IMAP/POP protocol).

Regards,