My 1and 1 account was working perfectly on eM Client until the recent update.

Now I can’t get it to sync. I have checked 1and 1 account settings on their website and have entered them (tried both the imap and stmp info because its not clear on eM client which are supposed to be entered, but neither work. That is in addition to the POP info). Can anybody give me a dummies guide what to enter where please?

Hello Paul, I’m sorry to see this, are you seeing any errors when you try to send or receive messages through the application? If so, can you please make a screenshot of the error and submit it to us here on the forum?
What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Hi

Thanks for your emailI’m on version 6.0.22344.0

I’m struggling to get a screen print, but when I run diagnostics it says OK for SMTP but Failed for POP3. I also received an email message message (picked up on webmail) saying

Dear User,
This is a message testing the configuration of account ‘paul@pibpage.com’.
It was generated at ‘27/04/2015 20:37:47’ and can be safely removed.

I guess that means the settings on the SMTP tab are alright?

My POP 3 settings are:

Host: pop.1and1.co.uk

Port: 995

Use SSL/TLS if available

Authentication: Use identity credentials

These are the settings shown here:

https://forum.emclient.com/emclient/topics/my-1and-1-account-was-working-perfectly-on-em-client-unti…

…but there is more info shown there than there are boxes on your account settings tabs!?

Thanks again

Paul

Hello again Paul, are there any errors thrown by the application when you try to synchronize new items with the server?
Errors should be shown in the “Operations” window, that should pop out automatically if an error occurs unless you’ve checked this option in Tools > Settings.

Are you using any security software on your computer, that may have disabled your ability to connect to the server? If so, please try to temporarily disable such software and check if the issue persists.

Thank you.

Hi again, there’s no new anti-virus running since the update. Here’s the operations log:-

20:05:50 Online state: changed to online due to NetworkAvailability

20:05:50 paul@######.com [POP3]  Connecting: To paul@######.com

20:06:00   MailExceptions.Exception: Invalid first reply:

20:06:00    at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
20:06:00    at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)

20:06:00    at MailClient.Commands.Command.Process(WorkerStatus status)

Thanks again

Paul

…it says invalid first reply aswell

Hello Paul, can you please navigate to Tools > Settings > Advanced and enable POP3 logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the error reoccurs, please go back to the advanced settings window and submit the logging data to us and include my work mail in the copy, mcgregor@emclient.com

Please also include a reference (url) link to this forum topic when submitting the data towards us.

Thank you.

Hi,

I’ve just sent that, please let me know if you don’t get it

Thanks

Paul