Mr

I add an appointment using the windows EM client, win 7 64 bit. The appointment appears then disappears.

I can add it with the web client to g-mail.
HELP!!!
tsherrod001@gmail.com

Hi, have I understood right that every event you add in your eM client calendar under Gmail will disappear after while?

Jan

When I add an appointment using the Em client, it disappears soon after entering. If I use the Gmail web client the appointment stays.

Win 7 64 bit.

Thanks,
Tim
tsherrod001@gmail.com

Do you see any synchronization in process before it disappears?

Jan

Don’t know what this means. It took 10-15 sec before the appointment disappeared.

I am talking about synchronization bar, I need to know if your events disappear before or after synchronization.

Jan

EDIT: do you have rights to write into that calendar folder?

I have the same problem. I create a new Calendar Event using EM Client, hit save, it see it appear on the calendar for a sec then it disappears. If i check the calendar using web mail i can see its actually there, so then I refresh EM Client and it then appears back again.

I’m syncing my EM Client with Mail Enable. Calendar & Contacts using CALDAV.

Its a little annoy but i can hit the refresh each time i enter something into the Calendar.

Also can’t work out how to sync Tasks yet with Mail Enable, that would be great :slight_smile:

hope you can help
Chris

Hi, what version of eM Client are you using? Can you try right clicking the calendar folder and select Properties > Repair, and click on the repair button if it solves the issue.
As to your second issue, can you check if task synchronization is supported on your Mail Enable server?

Thank you,
Paul.

Hi Paul, thanks for the quick response.

I’m using version 6.0.201.54.0

I have tried the repair but everything remains the same. The calendar entry does reappear some time later (1-2 mins later), i guess as it periodically refreshes. So it seems to be working but vanished off the calendar on the initial entry.

I can provide you the credentials of a test account if you like, if that would help you. Just let me know how to send it to you privately.

I think it would be great to get this client working well in Mail Enable email server. I love the way it works with Gmail but this is not an option for me.

I’m still trying to find out if task synchronization supported with Mail Enable.

thanks
Chris

Hi, I think that would be great, if you could send me the necessary information and login credentials to mcgregor@emclient.com

Also before you do so, can you please go to Tools > Settings > Advanced and turn on CalDav logging for the problematic account, save the settings and when you receive the issue, go back to the Advanced settings window and click on send logs.

Send the logs to me with a reference link to this forum topic and include the test account credentials if possible.

Thank you,
Paul.