Moving to new provider

Since moving to a new internet provider, I can receive emails, however, I can’t send them. Can you tell me how to fix this issue.

miércoles 30 septiembre 2020 :: 0835hrs (UTC +01:00)

Hi Annie…

Who is your new ISP?
Do you use POP3 or IMAP?

This information is required to help you.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Using POP3 and new ISP is MATE

jueves 01 octubre 2020 :: 0808hrs (UTC +01:00)

Hi Annie…

I was unable to get the POP3 settings from MATE - see below
So we do it a different way.
Who is your email provider?
DO NOT post your full email address just: *@yourprovider
As this is an open Forum you could end up with some interesting offers!

+++++ +++++FROM MATE+++++ +++++
Unfortunately, we do not offer support for email services.
We provide the outgoing mail server (SMTP) but that is all we can offer.
We do not block any ports or services.
Regards,
The MATE team
+++++ +++++END+++++ +++++

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

My email provider @bigpond.net.au

jueves 01 octubre 2020 :: 0947hrs (UTC +01:00)

Hi Annie…

Here are the settings you need.

As you say that you are able to send messages I advise leaving the settings
as they are even if they differ from these below.

I presume you know how to access your account in eMC.
However, if not do this:

With eMC in view select Menu (top left) ->Accounts ->Select your account ->
POP3 ->change whatever is there ->Save & Close

SMTP: mail.bigpond.com
Port: 465 (recommended) or 587
Authentication: Yes

POP3: pop.telstra.com
Port: 995.
Security Policy: SSL

That’s it!

Any issues don’t hesitate to get back.

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com