Moving data to new laptop - Doing Restore and nothing happens

I have the same version of eM Client on both laptops. Old one is running Windows 10, new one running 11. I backed up my data to OneDrive. On my new one when I set it to Restore from that folder, nothing happens. Nothing. An hour, 2 hours, no data. I’ve tried it 4 or 5 times and nothing. I activated it on the new laptop. Do I need to set up my accounts before I restore or ? I tried restoring zipped file, unzipped – nothing. Help!!! And thank you!

Oh no, and now I’m deactivated on my old laptop . . . .

viernes 04 noviembre 2022 :: 0746hrs (UTC +01:00)

Hey @aliceand

What you need to do is this:
Do not use One Drive
1./ On Win10: Menu ->Backup (Menu ->Settings ->General ->Backup for location Backup file)
2./ Copy the Backup file to Win11 in Documents/EM Client (create the folder if not already there)
3./ On Win10: Menu ->Help ->License ->Deactivate
4./ On Win11: Menu ->File ->Restore ->Make sure you select the correct Backup if more than one
5./ If you have done everything correctly your configuration, Accounts etc will now be on new Laptop

¡Buena suerte!

¡Saludos desde Sevilla la soleada en España!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

2 Likes

Hi. For some reason, about the 6th time I hit Restore, it started unpacking the backup from OneDrive. Why? I don’t know. I did the same thing I’d done the previous 4 or 5 times. But thank you! I’ll hang onto your instructions for the next time. It’ll probably make my life much easier.

Thank you!!

Alice