Move Local folders from Windows to Mac install

Is there anyway to move the local folders for one install to another? I tried to export and import a backup but it totally messed up my Mac eMclient install. I couldn’t even figure out how to uninstall all the files it messed up to fresh install the client again. I had to do Time Machine restore.

I really would like to get all my backup emails in the local folders off my unsecure windows machine.

Any help would be much appreciated! TY TY

To move or copy eM Client from one device to another, make a backup on the source device then copy the zip file across to the destination, and restore it there.

Full instructions are here.

Thanks for the quick reply, Are you sure this method should work? Because like I said I all ready attempted this.

The error message that popped up after I tried to import the win to Mac backup was the client versions were incompatible.

It then tried to update the client and failed. Never letting the client initialize the startup process.

As long as the destination device is using the same or newer version of eM Client, it will work.

In some instances restoring a backup from a source device with a very old version like 6 or 7, may not work when restoring it to a version 9 destination. You will need to first upgrade the source device to the same version, then make the backup.

These two installs are the newest version. I don’t know if the version numbers differ from win/Mac.

If the Mac version is older, it won’t work.

The other option is to export the Local Folders on the PC using Menu > File > Export > Export to emails. You can select all the Local Folders you want and export them. Copy the folders this creates across to the Mac and use File > Import > Email.

1 Like

I just attempted the process all over again with fresh backups. I’m running into the same error.

First Error. The app cannot start because the database on this computer was modified by a newer version. You may correct this by updating.

Second Error: Error occurred while downloading files: net_servererror, 404, not found

Both of these installes were just downloaded this week. They are the latest versions of the app.

I’m going to try your second method shortly. I’ll report back


Second method worked just fine & got the job done. Appreciate the info TY