Missing Folder shortly after new install

just installed eM Client on one of my customer’s desktops yesterday. After having the customer use the software for probably an hour or 2 he called to tell me one of his folders was missing (very bad). We are moving from Zimbra dektop due to no support available and was getting huge amount of errors. I would be typing a very long time to get into this further. If we can get this to work the customer will be buying the paid pro version.

Was the folder there in eM Client and then it disappeared, or was it never there after setting up eM Client?

Is the account still connected to another email client, where the folder may have been deleted by the user?

I left Zimbra on the desktop but have it set offline. I can see the missing folder on the offlined zimbra. I checked the server using webmail and sure enough the folder is not on the server either. The first thing I did after the install was to make a backup in eM client. But the customer did too many emails already so I can’t restore the backup.

I guess that the customer must have deleted the folder.

What you can do is export the missing folder from Zimbra and import it into eM Client.

I was looking at that solution but I was able to do more research into this. I put eM client offline and put Zimbra back online. Before doing that I moved the missing folder to local. After putting Zimbra online I manually added the folder with a name that was proper case rather than the original all upper case. I have been checking to see if the folder gets synced and added to the server and so far it has not. I can only think that that 1 folder was never actually on the server, very strange.

I suppose if you never verified it through the web interface, there is little chance of knowing if it was previously on the server or not.

Strange that it has not synced to the server now. Looks more like a normal POP3 setup. Zimbra has the account setup as IMAP, correct?

yes set up as Imap. Zimbra has been giving these errors forever “Error summary: Synchronization of folder ‘/Archive’ disabled due to error: Unable to rename remote folder to Archive” I believe what it was trying to do is move the folders from within the inbox on the server to the same level of the inbox. Since this action was performed it can no longer find the folder in the inbox.

I’m going to try to manually add the folder on the server side then somehow get the emails into it

The export/import route is also still an option.

Manually added the folder to the server using webmail then copied the messages from zimbra. took zimbra offline and eM back online and that worked. Created a testfolder using eM and that worked fine. I have some other small issues but they don’t belong in this string… special folder problems

Glad to know that eM Client is behaving normally. :slight_smile:

Yes and I believe once the trial ends the customer will do the pro version