Missing Categories

My Categories missing after upgrade to 8.1

Where do I add new categories/tags

They are now in Menu > Tags

The new ones do not appear in the pop-up list

Are you creating the new tags in the correct section?

image

A tag that is not selected as use for mails will not appear in the drop-down in the email section of eM Client.

I’m using version 8.1 See attached screen . Menu/Tags

Snap0038

And when you click on the tag icon, the tags don’t show?

Why can’t I delete tags? I want all but contacts cleared
Changes are lost after a program restart

The tags system is a mess,

I finally got some tags to delete in contacts except 4 or 5.

On program restart all the original tags were reentered

Also the “MOVE” button does not work

Let me know when the tags system is working…

Go to Menu > Tags. Select the tag you want to delete and click on the Delete button. When you have finished, click on Save & Close.

The delete button is shadowed on some tags.

The ones I delete are restored when I restart the program. The MOVE button has never worked.

Could be there is some database corruption.

Make a backup using Menu > Backup, then close eM Client and delete C:\Users\yourusername\AppData\Roaming\eM Client\categories.dat. You may have to enable hidden items in Windows Explorer to get there.

Restart eM Client. You should now have the default tags, which you can edit or delete.

I’m getting rid of only the tags I no longer need. I have some that are greyed out.

I want to keep all my other Tags.

Deleting the .dat file as above will delete the Tags I want to keep as well.

Any other options?

Cheers

Gordon

Did you try deleting the tag?

Yes. I successfully deleted a number of tags then found 4 that had the delete button greyed out.

Solved!! When I looked into the Tags I couldn’t delete I found only the Mail option was ticked.

Once I made them for use by everything then the Delete option lit up and I could get rid of them.