Microsoft Exchange marking everything spam

I have obviously applied JUNK to the sender and/or domain so that ALL mail sent and received goes to JUNK. How do I undo it?

Generating server:

Remote server returned '550 5.7.705 Service unavailable. Access denied, tenant has exceeded threshold.

If you have marked the sender or their domain as Junk in eM Client, go to Menu > Settings > Mail > Privacy > Blacklist > Manage Blacklist. See if the sender’s address or domain is in the list and remove it.

That is something you will need to discuss with your email provider.

Thanks. Nothing blacklisted. Guess I need to ask Godaddy/Microsoft

If nothing is blacklisted in eM Client, then it will be the server (or another device connecting to the same account) moving the messages to spam.

So when I mark junk in eM Client, it tells the server, Exchange in this case.


When you mark a message a s Junk in eM Client, only eM Client will act on that. The blacklist information is not passed back to your server.

Good to know. I read somewhere that eM Client believes spam should be handled by servers.

1 Like

So how can I UNDO my junk settings in eM Client? Revert to before my mistake? I tried restoring from backup but no joy.

We believe that Spam should be filtered directly on the server so eM Client includes only one default Spam rule that moves messages marked by SpamAssassin as spam to the Junk folder.

I dont see such a rule.