messages will not download

I have been using eM Client for quite some time now and yesterday it stopped downloading my messages.  I get the message it will not download because I am not connected to the server.  I have started using another email program as a result in order to read my mail.  Can someone please help me fix this problem?  Thanks, Sue

Hi Sue, can you please make a screenshot of the error and when it occurs, switch to the “Log” tab, copy the content of the log and post it here on the forum?

What version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About? What mail service are you using with eM Client?

Thank you,
Paul

Thanks for your reply, Paul. Here are a couple of screen shots.  I am not sure how to reply to your last question other than my internet service provider is how I connect to get mail and it is Bell Aliant, Canada.

Hi Sue, can you please copy the content of the log instead of screenshotting it, use ctrl+a, ctrl+c, ctrl+v to select, copy and paste the content of the log to this forum topic.

However eM Client by default only downloads the headers of emails and the body of the message is downloaded after clicking on the message in the list, if you’ve opened the message before the rest of the headers were downloaded, your server may have timed out the download of the body as an old request.

You should be able to avoid this by enabling “Download messages” for offline use" option in your account settings.

Hope this helps,
Paul

Hi Paul,  I cannot open any email. I have been using this mail for a long time now.  It just started happening.

Can you please tell me where to find download messages for offline use?

You can enable this option in your account settings under Tools > Accounts > Your account > IMAP.
However if you’re suddenly unable to receive any emails, maybe your mail server is experiencing issues and is unreachable, thus eM Client might not be able to download your messages.

Hope this helps,
Paul

Well, well well, guess what?  Enabling Download off line worked, fixed the problem.  I have no clue how that got changed because I never go in there to change anything and I am the only user of this computer.  I don’t see all the copy and pasted I Put up here.  Maybe you removed it wheras it has my email addy on it?  Maybe it didn’t go through too.

My mail server wasn’t the problem because I could retrieve mail from that gaud awful Fire fox.

Thank you Paul for your help.  I appreciate what you do.

Hi again Sue, I believe this was caused by the timeout issue as I suggested, you’ve tried to open the message before the headers (e.g. the first download request) was finished, however before it could finish the request to download the body has timed out.

Using the download messages for offline use, bodies of email are automatically download along with the headers of emails.

Anyways, glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,
Paul

I understand that now, Paul.  I hope I can remember it, if it happens again or when I am just doing daily mail chores.  You are a good teacher, thanks!

Glad I could help.

I seem to have similar problem, i.e. not able to receive messages, receiving operations msg :  (POP3); an attempt to connect to ksutterby1@bigpond.com failed…I have tried to fix thru diagnostics but fail. Also tried your advice, Paul, to go to Tools>Accounts>…but I don’t have an option to select “Your Account” and therefore complete the process you suggest.  This problem has occurred for about 6 days now and am at present accessing my emails thru Bigpond Webmail which is a little cumbersome and would really appreciate your suggestions.  Thanks.  Kathy Sutterby

POP3 accounts are offline by default, as no data is being synchronized with the server, but only downloaded for local use to your client. When the error occurs, please switch to the Log tab in the Operations window, copy the content of the Log and submit it to us here on the forum.

Regards,
Paul

2:03:16 PM Online state: changed to online with reason NetworkAvailability
2:03:26 PM ksutterby1@bigpond.com [POP3]  Connecting: To ksutterby1@bigpond.com
2:03:47 PM ksutterby1@bigpond.com [POP3]  MailExceptions.SocketException: Error when receiving from account ksutterby1@bigpond.com : An attempt was made to access a socket in a way forbidden by its access permissions 198.18.1.28:110
2:03:47 PM    at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
2:03:47 PM    at MailClient.Commands.Command.Process(WorkerStatus status). 

As requested, Paul, above are logs for operations today.  I have been successfully receiving emails all day yesterday, but have now received these odd messages intermittently.  Can you please advise and should I change from POP3 to another ??? 
Thanks very much .  

Kathy

Hi Kathleen, seems like some of the ports you’re using to access your POP3 mail server is being blocked in your network thus eM Client is unable to fetch new messages, contact your network administrator for the recommended settings to setup your email account for use with your network.

Or you could try to setup the security policy for this account under Tools > Accounts > Your POP3 account > POP3 tab, to Use SSL/TLS on special port (legacy) with Port 995.

Hope this helps,
Paul