Messages not sending

Hello experts
I’ve been using Emclient for years but today I can’t send any messages. I’ve tried sending to different addresses but I still get the same message:

[SMTP]Cannot send message (‘From’ field address ‘pickering@manx.net’ not accepted due to the following reason:
"mf-204: Authenticated connections ONLY
")

(Actual message received copy/pasted)
Does anyone recognise this and have a solution, please

Perhaps your Email host has changed connection settings. Have you contacted the Support staff at your Email host? Who is your email host?

Have you installed/updated any software immediately prior to encountering this problem?

Hello sunriseal
Thank you for your response. It’s very unlikely that our host would have changed anything that would affect mail without informing their clients. Our host is manx.net, that is, Manx Telecom on the Isle of Man.
I have run the repair option in EMClient but it has made no difference. you haven’t defined the error message so I presume it is one of those obscure ones known only to the software developers.
Regards

I will let others take a crack at your problem.
It is still my opinion that the error is not produced by eMC but being passed to you back from your host thru eMC.

miércoles 03 noviembre 2021 :: 2120hrs (UTC +01:00)a

Hi @Dot

I just checked on Manx.net - They have in BOLD that settings have changed, here is the link:

¡Saludos desde la soleada Jerez de la Frontera en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

1 Like

@skybat
WHat a surprise (NOT)… guess all the faith the poster had in their host was misplaced based on ‘who knows’…

good post!

Hiya Skybat
Many thanks for that intel. I shall have to take MT to task over this as we should have been sent a circular. However, the other thing is that SSL has to be enabled and for the life of me I can’t see these settings in EMC.
Can you help with that, please?

jueves 04 noviembre 2021 :: 0918hrs (UTC +01:00)

Hi @Dot (fond memories of Douglas several years ago)

Menu ->Accounts ->Select each account that you have in turn…
Then under these headings:
1./ GENERAL set authentication with your user name and password
2./ POP or IMAP & SMTP enter the settings given by manx (port & security policy)
3./ DO NOT FORGET “Save & Close”

¡Saludos desde la soleada Jerez de la Frontera en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Thanks again Skybat for your kind assistance. We are now up and running again.
Best regards
Tony

Actually, in over 30 years of computer consulting, I’ve never known any isp to alert their clients of settings changes. Google changes email settings, Comcast, Ziply. Clients are never told.

1 Like

That’s interesting. I’ve only ever had dealings with Manx Telecom as my interest in ISPs didn’t start until I came to the Isle of Man. .And in fairness to them we do usually get informed about important changes to their systems if they have a direct impact on their customers. usually public announcements are made in the local press and radio.
Still, all is working agian now. Thanks to all contributors to this thread.
Merry Christmas