Message size display

Hi, is there any way to set the message size?
Thank you.

Can you elaborate on message size display ?

What is the issue you are experiencing.

In Outlook, when I receive an email, the size of the message is displayed, but I don’t see it here :pensive:.

Is it the size of the type face font you want bigger?
If it is hold down CTRL key and scroll mouse wheel.

Torsten

In this picture I can see the size of the message (outlook)

On this second picture in EM I don’t see it and I can only see the size of the attachment but not the size of the whole right

The easiest method is to right-click in the message body and choose Properties. It will give the message size.

The more complicated method to display the size column. In the compact layout for the message list, you can’t display a column for the size, but you can if you change to a single line layout. To do that pull the right border of the message list to the right. After it exceeds 600 pixels it will change to a single line layout. Then, because message sizes can’t be displayed when using conversations, you will need to turn off conversations using Menu > View > Conversations > Disable Conversations.