Message pane blank

I am using 6.0.21151 on Vista, POP3
Sometimes when I maximise client from sys tray my message pane (inbox) is blank.
There may be 5-10 mails actually listed but selecting any of them does not show in message pane.
All I have to do is close eMclient, open again and all are available.
I have had this in the past and it is annoying.
 

Hi David, can you please make a screenshot of the issue? What mail service are you using with eM Client?

Thank you,
Paul.

Hi Paul
It looks as though others are having the same problem.
See - Can not open any message (Inbox,Sent etc.)
I forgot about the ‘dots’
My top email in the inbox had this (dots) but I do not see why it would ‘block’ any other mails in the InBox from displaying. The mail itself was/is not a biggy at all.

 David

Hi again David, please go to Tools > Settings > Advanced and turn on POP3 logging for the problematic account:

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the error occurs, and the running dots are displayed please also download and run this tool: http://www.emclient.com/tools/emstackdump.exe , once you do so, please go back to the advanced settings window and click on send logs and send the logs to mcgregor@emclient.com with a reference link to this forum topic, also include the emstackdump file generated by the linked utility.

Also please specify what mail service you’re using with eM Client.

Thank you and sorry for the inconvenience,
Paul.

I cannot replicate the issue ‘on-demand’. However it was, I think, just 1 mail from Channel4 (news letter UK)

I will do as you say, I think, although tonights email may not have the issue. I have deleted & emptied trash.

On the other hand I note that I have not had this issue for some time and yesterday, when it happened, I had just had Windows Update! Perhaps a coincidence, on the other hand there seems to be others that coincide too!

David

 

Hi again David, was the message eventually downloaded this might have been a temporary issue with the server or your internet connection.

Thank you,
Paul.

I always use ‘PingPlotter’ when I notice a potential issue with my server or internet connection. My internet connection is fibre (about 35Mb) so there is not any reason for delays.

Sorry I forgot to about the message download. Yes, when I closed eMclient & re-opened it was instantaneous

Todays news letter has just arrived without issue.

There is another question to answer. Irrespective of the problem of downloading an email why is it not possible to view those already downloaded (Inbox)   

Paul

OK, here is something else. I just opened eMclient and the top email in the inbox is a notification from eMclient Inc that was received (dowloaded) yesterday. It was from you. The little dots ‘scrolled’ across. Why should this be.

David

HI Paul
I see that others are showing the same issue including the dots.
So I thought I’d update you.

I had some additional issues with eMclient and WSA. So I raised a ticket and had the suspicious files ‘whitelisted’. Time will tell - but for now OK
David