Message content not displaying

I’m new to eMClient, and use it to read my Gmail account. It’s been working fine, and I like it a lot.
Then this morning I received a major Windows 10 update (I now have Win10 64-bit - version 1709)
Now when I open eMClient I see the usual list of emails. If I click on one to open it, I get the subject displayed but no text.  I’ve attached a screen grab.
What on earth is happening here?  Details - one or two messages have several mails in the thread, and these seem - eventually - to open if I click to show the older mails. But single mails, as you can see, won’t open.
I still have Thunderbird installed, so right now I’m using that, and it’s working OK, but I’d be very grateful if someone could explain what is happening to eMClient, and how I can access the content of my e-mails in it.

Not a reply but an update!
Seemed to me that since it had worked when first installed, an uninstall/reinstall ought to fix the problem. Did a full uninstall with Revo Uninstaller, which removes pretty much everything, and then reinstalled the software.
Hasn’t helped - I still; can’t see anything except the message subjects, and indeed having uninstalled what was there, even earlier messages in the threads have gone now.
I am at the quietly screaming stage (!) and very glad I kept Thunderbird going, though I preferred eM Client when it was working.

I am having the same issue and am not having any luck with various reboots or unistall/ reinstalls

Hello All,

I assume your accounts are set as IMAP because this protocol downloads the headers first and the rest only after opening the email. It might be a very slow sync, could you please try disabling the Conversation mode? (Menu > Tools > Settings > Mail). If it doesn’t help, please send me the logs (Menu > Tools > Operations) in a .txt file to markosky@emclient.com.

Regards,
Russel

Hi markosky, I do have the same problem, before it worked perfectly and I was happy. Now there is no synchronisation anymore with my Gmail account. Messages don’t even come in anymore. Tried several times to uninstall and re-install, it works for two times and then it goes all tits up again. Please advice.

Thanks Russel.
Did that - made no difference: With Thunderbird I always used POP3, and still do. I’d change to that on eM Client if I could work out how to do it!

Here are the contents of the log file:

>>09:24:47 Online state: changed to online due to NetworkAvailability 09:24:47 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/
09:24:47 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:24:47 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:24:47 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:24:47 clearcomms@gmail.com [Google Contacts]  Synchronizing folder ‘clearcomms@gmail.com/Contacts/’
09:24:47 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:24:48 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:24:48 clearcomms@gmail.com [Google Contacts]  Synchronizing folder ‘clearcomms@gmail.com/Contacts/’
09:24:48 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:24:48 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:24:48 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:24:48 clearcomms@gmail.com [IMAP]  Downloading message part…
09:24:48 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:24:48 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/INBOX
09:24:48 clearcomms@gmail.com [Google Calendar]  Synchronizing folder ‘clearcomms@gmail.com/Doug Revell/’
09:24:49 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:24:49 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/[Gmail]
09:24:49 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:24:49 clearcomms@gmail.com [IMAP]  Synchronizing messages: For folder clearcomms@gmail.com/[Gmail]/All Mail
09:26:17 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/INBOX
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/[Gmail]
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:19 clearcomms@gmail.com [IMAP]  Synchronizing messages: For folder clearcomms@gmail.com/[Gmail]/All Mail
09:26:21 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/INBOX
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/[Gmail]
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:26:23 clearcomms@gmail.com [IMAP]  Synchronizing messages: For folder clearcomms@gmail.com/[Gmail]/All Mail
09:36:37 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/
09:36:37 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:36:37 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:36:37 clearcomms@gmail.com [Google Contacts]  Synchronizing folder ‘clearcomms@gmail.com/Contacts/’
09:36:37 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:36:37 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:36:38 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:36:38 clearcomms@gmail.com [Google Calendar]  Synchronizing folder list
09:36:38 clearcomms@gmail.com [Google Calendar]  Synchronizing folder ‘clearcomms@gmail.com/clearcomms’s list/’
09:36:38 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:36:38 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/INBOX
09:36:38 clearcomms@gmail.com [Google Calendar]  Synchronizing folder ‘clearcomms@gmail.com/Doug Revell/’
09:36:38 clearcomms@gmail.com [Google Calendar]  Synchronizing folder ‘clearcomms@gmail.com/clearcomms’s list/’
09:36:39 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:36:39 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/[Gmail]
09:36:39 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:36:39 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: For folder clearcomms@gmail.com/
09:36:40 clearcomms@gmail.com [IMAP]  Synchronizing subfolders: Done
09:36:40 clearcomms@gmail.com [IMAP]  Synchronizing messages: For folder clearcomms@gmail.com/[Gmail]/All Mail
09:36:44 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:36:44 clearcomms@gmail.com [Google Contacts]  Synchronizing folder ‘clearcomms@gmail.com/Contacts/’
09:36:44 clearcomms@gmail.com [Google Contacts]  Synchronizing folder list
09:36:44 clearcomms@gmail.com [Google Contacts]  Synchronizing folder ‘clearcomms@gmail.com/Contacts/’
09:36:52 clearcomms@gmail.com [IMAP]  Downloading message part…<<
Thanks

Hello Doug,

There is nothing unusual in the logs. If you go to Menu > Tools > Settings > Advanced > Logging, mark the IMAP logging for the problematic account. Turn off eM Client, start it again, try downloading the messages and send me the logs from Settings > Advanced to my email above.

If you are using IMAP and POP3 at the same time and the POP3 is set to delete the messages on server, it might cause that you miss some messages at IMAP. But this shouldn’t leave the headers in eM Client.

If you wish to give it a try in POP3, you can do so in Menu > Tools > Accounts > Add account > Mail > More, there you can switch between IMAP and POP3. You will have to delete the account and add it again in POP3. 

Regards,
Russel

Interesting. I set up a POP3 account, and it sort of works. “Sort of” because it downloaded the test email it sent itself, plus two other batches of old emails, one from late March, and one from 2013! Oh, and my welcome email from eM Client from Wednesday. But that, so far, is all. Mind you, it did display the contents OK

I opened emClient this morning as usual. It downloaded mail as normal, but it won’t display the content, only the header. The download bar (if that’s the right term) at the top of the mail window is moving, telling me it’s trying to display the content, but it never appears. There have been no Windows 10 updates since I last used Client. This has just happenbed, suddenly, for no apparent reanon. Can anyone suggest a cause and a solution. Thanks.

It may be because of a connection issue, or some bug with the application.

I have found that clicking on another message or folder, then immediately coming back to the stalled message solves the problem.

Thanks for the response, Gary. I tried that. I click on other messages, both new messages and previously opened messages, but to no avail. Nothing in any of the other folders displays either. Yet, there is no problem receiving messages and, I think, I can write and send messages, but nothing will display.

Hello, did you get a solution in the mean time? I am facing the same issue and do not know what I should do.-…

Hi -

I did find a solution to this problem. As a last resort I simply tried restarting the computer. On restart my emails opened perfectly and I haven’t had any problems since. Hope this will work for you.

Hello
Thank you for the quick response. I also managed to solve it. I wanted to repair the database, so I shutdown win 10 without having closed emclient before, then after next win10 start when restarting em client, it starts to repair the db and then, it works!
Best regards
Olivier

Yes, I can concur that closing down emClient and restarting solves this. I get this non-loading of the message content quite a bit and it’s usually because I’ve had the email programme open and Windows not rebooted for weeks.
I know it’s not serious because if you forward the apparently blank message you get to see the content!
Also if I look at the same message on my phone the message content appears as normal.
Happy days!