Mails stay in "Postausgang" (outgoing) when sent with attachments

when sending email without attachments, everything fine. If sent with bigger attachments, it will send, but a message as enclosed shows up, the mail stays in “Postausgang”. Sometimes it will send the same email 20 times then. I must manually delete the mail to stop it. It never moves into “Gesendet/sent”. Can anyone help?

How large is the attachment ?

at least 3 MB, the webprovider allows up to 20 MB

Ok as the attachments are only 3MB in size then sounds like something on the computer is possibly delaying the attachments to the point they keep retrying over and over. You should easily be able to send a 3MB file attachment.

One of the most common programs that can do this is “Optional Antivirus program mail scanning”. So if you have any of those installed (apart from whatever is built in the OS) then disable either the mail scanning component or the Antivirus program or disable the Antivirus program completely to test and see if that allows you to send attachments.

If you don’t have any optional Antivirus programs installed, then other things that can sometimes interfere is Optional Firewall / Security programs, VPNS installed etc. If you have any of those as well try disabling those to test as well.

Failing all of that, if you have eg: Google Drive, One Drive, Dropbox etc, you can attach / upload file directly from eM Client. See the support articles below.

(Cloud Drive Attachments in eM Client)

(Setting up Cloud Drives in eM Client)

(Using Cloud Drive Attachments in eM Client)

(eM Client cloud attachments when attached from the mail client go / upload in a folder called "eM Client Attachments as in my Google Drive example below.

Lastly check that you have the latest / recent version of eM client via the version history page and try updated incase you may have an outdated older client which may also be the issue.

Note:- If you do upgrade to a later version of eM Client, backup first via “Menu / Backup” incase of any issues.

Dear cyberzork, we deactivated the virus scanner and … it works. So thanks very much for the hint, will check how to proceed with the virus scanner. Great, thanks a lot for helping!!

1 Like