Mailbox: no account

When I try to send a message, it says : “message cannot be sent because account has not been created”. EM client setup has been achieved successfully so how is that possible?
THKS

martes 22 septiembre 2020 :: 1133hrs (UTC +01:00)

Hi lazblue…

Can you please be more specific…
What version of EMC are you using?
Is it Free or Pro?
Who is your ISP? (email provider)
What version of Windows do you use?

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Hi Russ,
you’re right for asking. I specified most info in my previous topic but you probably did not read it.
EMC: the latest version (I downloaded it the day b4 yesterday)
free licence
email provider: hotmail
OS: IOS Catalina 10.15.5
does that help?

martes 22 septiembre 2020 :: 1238hrs (UTC +01:00)

Hi lazblue…

Unfortunately I don’t have my macOS laptop with me as I’m on a train between Valencia & Sevilla , however,
the issue is Microsoft caused as they changed protocols earlier this year, and macOS Catalina is affected.
You will need to setup your account via Exchange in eM Client to allow access to your mail.
You can do this by going to Accounts to setup a new Account in EMC.
Don’t do it automatically, I can’t remember the exact procedure, however, it’s intuitive.
In the Accounts window click ‘+Add Account’ -> Mail -> Exchange -> then follow the instructions.

I hope this sequence is correct, it’s from memory as I don’t use macOS very often…

¡Saludos desde la soleada España!

Russ

emc_forum@compucall.com

Thank you Skybat. It’s funny though because when I installed Thunderbird, I could import hotmail right away. But later, neither login nor password worked.
I will try what you suggest.
Many thanks