mail not sent

When I close the application I receive a message that a mail has not been yet sent. If I go through web mail to look into the server I can see that the mail has not been really sent, by the way in EM Client the email in question is neither in the sent folder nor in the  outgoing folder. Any Idea how to solve this problem, at least to locate the mail and erase it? It seems that the error for not sending the email is the 507, anyhow I was able to send the email via webmail, it is just now that I have the annoying message anytime I try to close the app. Thanks for your help. 

In eM Client, right-click on Smart Folders and choose Display > Outbox. You will find the message in the now visible Smart Folder Outbox.

Thanks for your kind and prompt reply. Unfortunately I do not see any smart folder. I tried to go on menu, setting,general to check the box Show Smart Folder but the only thing I can check is Local folder, in which nothing is present. Any hint?

In the Mail section of eM Client, Smart Folders will always be at the top of the list, above your email accounts.

If they are not visible, you can enable them in Menu > Tools > Settings > General.

Thanks again for your kind support.

But this is what I have in my side bar 
and this is what I have in my settings

at the top I have what I think can be translated as global folders and not smart folders. In the settings there is no show smart box …

Just a matter of translation. Cartella globali are the smart folders.

But anyway, the message will also appear in the Local Folder (Cartella locale) Outbox.

but the message is not present in none of them, as shown in figure :frowning:

Generally if messages are stuck and not being sent and you cannot see then in emclient, I have found (as Gary says) they always show in the “local folders” at the (very bottom) left.

As per Gary’s screenshot make sure that tick box (local folders) is checked.

I suspect there is email or emails in the local folders “outbox” so will give you that message when you close Emclient. Eg: If you send single or multiple .zip attachments 25mb and have a Gmail acct, Gmail policy will not allow. So emails just sit in the local outbox. Some other IMAP cloud mailboxes could have same policies.

The fix for that issue is to move the emails back to your drafts folder & then (manually) put the attachments in Google drive & then re-open the drafts & attach from Google drive. One of my colleagues had that issue recently.

There are no emails in none of the outbox folder

Ok as the sending emails are not visible in the outbox that sounds like there is some sort of error within your account in EMClient. If you have an IMAP or EXchange account see the following thread for how to repair. Or alt create a new account if still fails. 

Error 507 sending mail errors can be insufficient storage related errors -

The day before yesterday I removed my account, but the error came up again when everything was reconstructed…

Ok I would have thought creating a new acct in Emclient as a last resort (as you said) would have fixed the prob. Hopefully someone on the forum can help further with this problem.

Karim, can you give a screenshot of the error.

as I posted in previous images there are no email in outbox folder (in any group: local, smart, account). I tried to repair and also to delete the account and redo it. I will try to disinstall the client and reinstall it … but it seems too much as a solution …

Ah, the second error is most likely the cause. The first thing you want to address is that insufficient storage error. eM Client is not going to be able to send anything until you look into that. You will need to contact your provider, or delete some of the messages stored on their server.

Once that is resolved, the other error should disappear as the message will be sent.

Em is not the only client I use but is the only one that complains about it… Why the server should give error only to em… I think it is more client side than server side.

Then don’t use eM Client, rather use the other email client that does not give errors.

Mmm is this the solution.? If on one machine i use em is that i want to use it…