mail@morys.net

I have a problem after updating from version 6 to 7. The problem relates to categories: I tried to define an intelligent search folder to show me ALL categorized mails in the joint inbox. Worked without any problem in version 6. But as soon as I now select the newly defined search folder, em crashes completely. The real problem, though, is the fact that it crashes so fast that I cannot even click on the defined “bug-folder” to remove it now. Is there any other way to remove a defined intelligent search folder besides accessing the delete-function via the context menu when clicking on this folder ?

Furthermore  I observed that the bug might be related to an incomplete / corrupt migration of categories from version 6. So, e.g. none of the categories of entries were retrieved when migrating the data from version 6 - which is not what I would call “expected behaviour”. And when checking the categories in the categories definition dialogue, I noticed that I did not see all categories I had defined previously in version 6.

BTW, I would have expected to see the intelligent search folders also migrates from version 6 in the first place (instead of having to redefine it).

Finally, another thing I noted was what I would consider a bug in the categories definition dialogue:

Funnily, em 7 did not retrieve the “Privat” category for mails from em 6 (as mentioned above). I added it manually - but since the category existed in contacts and tasks, the program did not allow we to save all changes done to categories by finanlly clicking OK. Instead it said that “Privat” already existed as category… which was the case.

The bugs starts with the fact that I was not allowed to remove the newly created “Privat” category anymore. So I couldn’t save on the one hand - but wasn’t allowed to change the fact that prevented me from saving neither. I tried to uncheck “email” in the newly created “Privat” category (the doublette)… but there, em told me that a category needs to have at least one field checked.

Long story short: I lost all other changes because I needed to abort entirely.

What is the exact eM Client version you are using? You can find that in Menu > Help > About. Can you please send us the details from the error report from the crash? You can either paste them here or send it to support@emclient.com. Thanks