Mail list had 2 lines, now has 5 lines- how to change?

eM has been working very well for a long time, while looking at mail, I must have bumped something because all at once each received mail occupies 5 lines - I went through all of the menues I could find without finding how to get back to 2 lines. As it is now, the mail list has visable less than half the total than has been the case for years. What.where is the secret instruction to set the amount of information displayed per Email?

Where/what is the instruction to change number lines that accompany messages displayed to the left?

Most likely you want
Menu → Settings → Mail → Read, then scroll down to “Message List”, where you can set the number of lines to display (or disable it) in list items next to “Message preview”.

With a mail folder selected, there is also Menu → View → Columns… , where you can select which items to show. These settings have some overlap with the main settings, but they appear to be stored per folder. If for example you have disabled the preview via “Columns…” but there is still empty space, you also need to disable the lines to display as per the main settings above.

1 Like

If I’m reading your issue correctly, you’re talking about the list of emails in the current (inbox) folder? I had the same issue and it drove me nuts as had it perfect, and then something changed, just like you describe. I hadn’t proactively changed anything, so what had I done inadvertently?
Solution: click on one of the emails in the list; hold “Ctrl” button whilst moving the mouse wheel up (reduced number of lines) or down (increased number of lines). Hope that helps.

Dear Jim Bell: Outstanding! Your scheme works! Many thanks. Warm regards. James