Mail Fonts to small must like (O)

After the new update my receiving mail font when down almost to (o), I can able to read all about it. I try to locate where I can set and change the size but I wasn’t able to do the change. If anyone knows about it please, can let me know and help me.
Thank you
w2nqs@comcast.net

Right click in the body of a received email and then choose “Zoom”, then Increase or Decrease the font.
Alternatively, if you are in a Windows environment, you can click (and hold) CTRL+ or CTRL-.

A little confusing… it appears that prior to the update the incoming email body was the right size… is the font size shown in screenshot below the correct font?

I also find the font on incoming email very small. In fact I find the font on the whole interface too small. I did manage to change the font for lists etc but doesn’t help for the rest of it. The preferred Style is only for email you send, not what’s coming in set to text or HTML. Thank you.

That sounds great in theory but it sure is an annoyance in practice. Can you imagine having to do that with 50 or 100 incoming email? It should come in the size used by the sender.

For the interface, you can change the settings in you OS in options like Scale Layout, or even in accessibility features. That should affect all Windows applications alike.

If it is just the messages themselves, you can zoom in and out of the preview. Use Ctrl + to zoom in, Ctrl - to zoom out, and Ctrl 0 to reset.

Thanks for the reply

I wouldn’t even know where to begin with the OS and as I said in my question I can’t imagine using the CTRL+ or - when you are receiving and reading a lot of email.
I was really liking this email client but may have to consider another. Thanks again.

Having just tested this theory a few minutes ago, I find that changing this setting does in fact change incoming email font size, for me at least.

You just do it once for the Inbox, and it will keep the setting. No need to do it separately for every message you read.

Oh ok. Thanks so much

Good Morning Sunriseal

That’s very odd. It did nothing to incoming mail for me but it did make the outgoing mail sent at the setting I made. I even restarted the mail client to see if it would change incoming but it didn’t. The ctrl+/- does work on the incoming.

Guess I am one lucky guy… perhaps it is a Theme issue

That could be. Never thought of that. I’ll do some checking. Thanks for the tip.