Mail connexion failed using my mobile modem

When synchronising, I got the icone error on my both accounts (“connection error occured , may be due to server unavailability bla bla …”) when using the mobile modem function to connect my PC. (NB : not the internet connection which is OK w Chrome)
Those accounts and EM Client work fine with a classical ADSL connection thru a box (livebox orange for ex)
Is there any specific tuning when using mobile modem function to connect the PC ??
Thanks for your help.

What mail server are you trying to connect to.

Hi Cyberzork
i am using and (my tel company). Do i need another license for connecting thru my mobile modem ? I don"t think so

Another licence would not make any difference.

Connecting through a mobile internet connection shouldn’t make any difference to getting email via eM Client using the same computer. You just may find it slower internet due to cellular mob data.

I suspect the computer is not getting a proper TCP/IP internet connection from the mobile device being that the same computer can access email ok via eM Client on your ADSL connection.

If you are using a eg: mobile cell phone as your internet connection, all you normally do is “enable hotspot” on your phone and “name your phone”. Then on your computer click the wifi icon and connect to that same phone name that appears.

If you are using a eg: mobile standalone hotspot (not a cell phone) you just click wifi icon on your computer and connect to the name / ssid under the standalone hotspot. As long as you have active Sim data they normally just work.

Check on your computer when you connect to your mobile connection you are getting a valid ip / dns / gateway. See if you can ping the gateway after you connect.

I am using a mobile cell phone. I did some investigations : I use 2 different PC (Wd10). the PC1 has the problem w EM Client but NOT using internet (Chrome) or even Windows live mail and the second PC2 is working fine in ALL cases.
Definitively PC1 network parameters makes EM Client in a blocking situation (small triangle error w both mail servers).
concerning your request , not sure I am anymore able to do it (where to check a valid ip/dns/gateway and what tool to send a ping (forgot a lot , just an old retired electronic engineer !) . When connected via my mobile modem , status is “connected, securized”
anyway thanks a lot for your help.

Can you try changing your IMAP settings?

Go to Menu > Accounts and click on the IMAP tab for one email account.

Set the port to 993, and the security policy to Use SSL/TLS on special port (legacy)

Click on Save & Close and restart eM Client.

That’s I already have :
host :
Port : 993
Security parameters : use SSL/TLS on special port


To test if you can ping your Gateway after you have established your mobile connection if you have Windows do the following.

1). Open a “Dos / Command Prompt” window and type “ipconfig” or “ipconfig/all” and enter.

2). Then you see the “Gateway address” which is what you will need to ping.

3). Lastly to Ping the gateway, type “ping” following by the Gateway number. eg: ping

So if you can ping your mobile connection gateway address & (get replies ok as in my example below) you should normally be able to get Internet and Email access ok.

However if you cannot ping and don’t get replies back from your mobile as in my example, then your mobile connection hotspot is not working for some reason.

ping w mobile modem

everything seems OK ??
not a surprise as I wrote : internet connection (w chrome) works fine, even WML works fine (w my another account as Yahoo is now incompatible w WML , this why I took EM Client) ,this is only EM Client which “bugs”

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again.


As you can ping your mobile connection gateway & get replies ok, and you have the correct port and security policy setup in eM Client as @Gary advised above, then that normally means something on the computer is blocking or interfering with eM Client from accessing your internet connection.

Do you run any optional eg: Firewalls / Security programs, Antivirus programs, VPN;s etc ?

You got it guys ! disabling Avast it is OK !
I am not familiar w antivirus app. how could i say avast to allow EM Client connection when using my mobile modem ?
The net is : EM Client works fine as it was “innocent”

You can disable the Avast Mail Shield.

That way your computer is still protected using Avast’s other functions. And, even with the Mail Shield disabled, any attachments you open in eM Client will still be scanned by Avast.

OK Gary , thanks to you and Cyberzork or your advices and your help.
Guess my opened issue can be closed now.