Mac Font size when composing email

When trying to compose a new email in eM Client I zoomed out of the text by pressing CMD + which I thought would actually increase it. Stupid me did it a few times for whatever reason and now it’s stupid tiny.

I’m not able to get it back. When I try CMD´ (which is the key to the right to the +) it just writes the ´.

This is very strange because it has only zoomed out of the font, similar to actually decreasing the size of the font. But even when I supersize the font to 85 the font remains the same in the draft window. Tested this further by sending the email to myself and the font is massive.

I also have tried CMD**-** hoping the opposite would work but it doesn’t do anything. Also I try CMD**=** and it closes the window.

Please help! I’m using Version: 9.1.2109 (9967b93)

CMD 0 should get it back to default size.

If that doesn’t work, you can right-click in the message body and choose Zoom > Original.

The shortcut on the Mac should be ⌘ *
In the next version it will be ⌥ ⌘ 0 (Option + Command + Zero).

What MacOS version are you using?

I have the same problem. The text is super tiny with a 13" and 2K resolution (required for other stuff). The only thing that worked was right-click and selecting Zoom → +. No key combo seems to work.

Is this a bug? Why is the default zoom level not configurable in the global settings? We have many clients who keep asking for that option with a rising number of high resolution screens.


I’ve tested resetting the font size to default today in Monterey and seems to work as @Gary advised above. I would presume should be the same for Ventura. If not update this thread.

To reset the font (to default size) in the compose window using Monterey, after clicking in the body of the email, hold down the “Command & Option Key” & then the press the “0” key.

Also to zoom the font (larger or smaller) in the compose window using Monterey, after clicking in the body of the email, hold down the Command Key & then press the + or - key