Logo in Signature

I have created signature and I want to load a logo in my signature. I tried jpeg and gif giles but they did not work.What should be the file format of the logo?

Hello,
jpeg and gif files should work in principle. Can you describe more what did you mean under “not work”?

The only way I was able to simulate some issue was: I created signature with image, then deleted image file and tried to compose a mail with the signature. It displayed big red X instead of image and when I tried to send the mail, it refused to send with the error “Couldn’t add attachment”.
Is that the issue you experienced?

Yes, I too got a red " X" instead of the logo. But I could send the mail to my wife’s gmail address. But the logo appeared magnified about 100 times when she received the mail!

I checked my sent mail box of google account and I found the same thing, the logo magnified by about 100 times.

I look forward to the solution

Can you please send me such email to staron@emclient.com ?

Yes, I have already sent a mail. that is reproduced below.

Hello,

I am using emclient and I would like to use my company logo below my name in the signature area.

I tried both jpeg and gif files but what I got in the signature field was “X” below my name and not the logo.

I sent a test mail to my wife’s gmail address. But the logo appeared magnified about 100 times when she received the mail!

I checked my sent mail box of google account and I found the same thing, the logo magnified by about 100 times.

Can you give me a solution?