Line spacing

When I paste text from a pdf the line spacing becomes 1.5.

Here is a screen shot of the result. Firstly, the original text from the pdf (a snapshot of the pdf document showing original formatting); secondly, the raw text, and lastly how the text appears when pasted into the email.

The pdf document is open in Adobe Reader.

Any ideas?

Hi Nick, unfortunately the formatting from your PDF file is in the clipboard when copying from a different file format.
I believe if you copy the content anywhere else (in another application maybe), the text will be pasted in the same format.

I believe you have to use the formatting like this or use Ctrl+shift+v to paste the text without formatting (I believe that’s the second text from your screenshot).

Sorry for the inconvenience, we’ll try to take a look at this issue, if there’s anything that could be improved for future releases.
Thank you,

Hi Paul, thanks for the reply.  I apopolgise if I didn’t make my point clearly enough, but it appears that eM has altered the format which is why I included a pic of the original and the raw text.

My question is:  why does eM change the format?

P.S.  Apart from this little problem, I really like eM.

Hi again Nick, can you please try copy pasting the same content into another application maybe a text editor etc. to see what it looks like then?

eM Client does not change the format, I believe this is caused by copying the content from a pdf file, where formating issues might occur while copying the content.

Thank you,

Hi Paul, many thanks for taking the time to reply.

Here is snapshot of what the pasted text looks like in MS Word and it’s the same in WordPad:

The font size is accurate - eM reduces it to 8, but I still don’t understand why eM forces the line spacing to 1.5.

Again, thank you for your time.

Hi again Nick, I’ve forwarded the issue to the developers as it seems this really is a bug in the application, hopefully it will be resolved soon.
I’ll try to keep you posted, but if you keep your application update, next update should contain a fix for this issue…

Thank you for understanding, sorry for the inconvenience,

Thanks Paul, I’ll look forward to the update.


No problem, and if you come across any other issues or questions, let us know, we’ll be happy to help.

Thank you,

I too am facing this kind of problem and was forced to 1st pasting them to Microsoft Word, and the copy and paste to emClient.

Looking forward to the update to fix this bug.

What version of eM client are you currently using on your computer, can you check for the exact version number in Help > About?

If you’re copy pasting a formatted text from a document with set line spacing or a different line height, the text may appear incorrectly formatted due to different line spacing settings in eM Client.

You can also paste the text unformatted using the Ctrl+Shift+V shortcut.

Thank you,

Is there a solution to this problem?



Still a problem all my replies , even ones I manually type out are being forced into double line spacing. I need this to stop as it looks very bad on professional mail.

HI Rick.

If you are not using the latest version of eM Client, can you download it from and see if that makes any difference.

Already on current version.  while it’s a “bug”(?)  easy fix is to add line spacing control to the app.   Outlook has line spacing issues, especially with imported text but they provide a way to adjust it.