Line spacing fomat increases by pasting in

When I typed the title of this thread, a dozen or so similar threads appeared in the pane to the right of this. Going back almost 10 years, none of them give a solution, but in one, the reply is ‘I dont understand’ - so I will try to provide screen shots of the problem.
The first is as the text appears in WORD before copying it to EmClient.
InWORD
The next is after pasting into EmClient
In EMClient
The spacing is greater after pasting than when test is typed
Just typed

In Word, have you checked the paragraph settings used?

Here is my experience:
In Word:
Phrases Word

In eM client (with copy / paste):
Phrases eM client

viernes 31 diciembre 2021 :: 1043hrs (UTC +01:00)

Hi @Sebastian42

As @Ekalb says you can check and adjust your settings in word.
If you do not want to do this and prefer your settings as they are
you can change settings in eMC

Menu ->Settings ->Mail ->Compose ->Default Paste Format ->Keep text only ->Apply & OK

Doing this will present your message based on your settings in eMC in the Compose section.

¡Saludos desde la soleada Sevilla España!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

2 Likes

I had not, but have now; the Spacings in Word were 0 values.
Skybat - I have changed the Settings in EmClient as you suggested, and sure enough, pasting is now as I want it. Thank you.